   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://missoulian.com/content/tncms/live/" />
<meta name="keywords" content=", news, wire, general news, acts of torture" />
<meta name="news_keywords" content=", news, wire, general news, acts of torture" />
<meta name="description" content="Your daily look at late-breaking news, upcoming events and the stories that will be talked about Friday:" />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370297476" />
<meta name="google-play-app" content="app-id=com.missoulian.news" />
<meta name="google-site-verification" content="LVWL86qZgTunnk6mIwun7OziX_rky1NFub9dk7nAIjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://missoulian.com/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?crop=1848%2C1040%2C0%2C40&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="10 Things to Know for Friday" />
<meta property="og:description" content="Your daily look at late-breaking news, upcoming events and the stories that will be talked about Friday:" />
<meta property="og:site_name" content="missoulian.com" />
<meta property="og:section" content="National" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@missoulian" />
<meta name="twitter:image:alt" content="10 Things to Know for Friday" />
<meta property="fb:pages" content="258720947568275" />
<meta name="parsely-title" content="10 Things to Know for Friday" />
<meta name="parsely-link" content="http://www.apnewsarchive.com/2018/Among-10-Things-to-Know-Prosecutor-says-California-parents-who-tortured-children-were-depraved-blood-test-to-detect-eight-cancers-early-gives-promising-results-Amazon-sweepstakes-na/id-59f43078b14149749a34497bc1880524" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-01-18T17:37:49-0700" />
<meta name="parsely-post-id" content="4dc8cf9d-de5b-54ce-902f-8fda8d330492" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?crop=1848%2C1040%2C0%2C40&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="The Associated Press" />
<meta name="parsely-section" content="National" />
<meta name="parsely-tags" content=", news, wire, general news, acts of torture" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7cbbd5249fe935814c4a4b3a6dc53ffe.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1516136681"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":916}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5604,4686,4828,4687,4688,5276"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.44fca99fd60bd575216dcdd3416b41d7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://contributor.google.com/scripts/60f81153cb4db4f0/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff60f81153cb4db4f0"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d60f81153cb4db4f0";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA__foKpg00438jwosiyKd5Ymm7gdjQqZif41pvMrzv0PWg0tRUOSFkI?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff60f81153cb4db4f0"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/60f81153cb4db4f0.js",B,B))};window["mtm5nj"]=B; y(z,"https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA_LhOFfg0086TooJEObFMGmiR-FhJT0EIKLk2Rlv_bZyND1lBNYijcP1Cq3ru5Pgj9alOuVwAlcgSzONZKOijnDahsv2sidJZQAp2kX_CchOr1MWs63sxv4",function(){window["yQ60YTvM5pw"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA_CEDdCA0107Y1pHevCmxwxUS94UJoKp7UTERQ709w8wfVmFzw1nO7X5Meq0vuzDwmW6QlORaWBYddCM2bnJBNsQrjvIxQdrp4SQObBu31Y0DSLcbUndTTw"+(G+"|"),X=("; "+document.cookie).split("; ndy0mm="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['mtg2nj'] = window['mtg2nj'] || []; 
    	window['mtg2nj'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","news","wire","general news","acts of torture"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>10 Things to Know for Friday | National | missoulian.com</title>
            
    
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0073b2; } .fixed-nav #main-navigation { background-color: #0073b2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #0073b2;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://missoulian.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="http://missoulian.com/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="10 Things to Know for Friday | National | missoulian.com" href="http://missoulian.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.apnewsarchive.com/2018/Among-10-Things-to-Know-Prosecutor-says-California-parents-who-tortured-children-were-depraved-blood-test-to-detect-eight-cancers-early-gives-promising-results-Amazon-sweepstakes-na/id-59f43078b14149749a34497bc1880524" />
            
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4dc8cf9d-de5b-54ce-902f-8fda8d330492  section-news section-national type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('missoulian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=916" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="mzm1yz"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="missoulian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"national","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"missoulian.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,national","weather_temp":"34","weather_conditions":"Overcast","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","asset_headline":"10 Things to Know for Friday","asset_byline":"By The Associated Press","asset_pub_date":"01\/18\/2018","asset_pub_time":"5:37 pm","asset_canonical":"http:\/\/www.apnewsarchive.com\/2018\/Among-10-Things-to-Know-Prosecutor-says-California-parents-who-tortured-children-were-depraved-blood-test-to-detect-eight-cancers-early-gives-promising-results-Amazon-sweepstakes-na\/id-59f43078b14149749a34497bc1880524","asset_content_length":3758,"asset_related_length":3,"asset_tag_1":"news","asset_tag_2":"wire","asset_tag_3":"general news","asset_tag_4":"acts of torture","asset_flag_1":"ap","syndication_domain":"apnewsarchive.com","syndication_headline":"10 Things to Know for Friday"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script type="text/javascript">
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ae76vv23dvstjggfzxzfdefdua'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '" type="text/javascript">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script type="text/javascript">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</script>

    <div id="template-metering" data-message-mode="full">
    <!-- paywall modal with in page notice -->
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message" data-modal="true">

        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
            
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <h4 class="meter-heading media-heading">
                                <span class="not-logged-in"><strong>We hope you have enjoyed your complimentary access for the month.</strong></span>
                            </h4>
                            <p>Now it&#39;s time to activate or sign up for unlimited access!</p>
                        </div>
                        <div class="logged-in">
                            <h4 class="meter-heading media-heading">
                                <strong>Thank you for signing up!</strong>
                            </h4>
                            <p>We have not been able to find your subscription.</p>
                        </div>
                    </div>
                    <div class="col-xs-12">
                        <div class="row">
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 not-logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <p><a class="btn btn-default btn-block" href="https://missoulian.com/users/login?source=activate">Set up your account</a></p>
                                    </div>
                                    <div class="col-sm-6">
                                        <p>
    <a class="btn btn-primary btn-block" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Log In</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-7 col-md-12 col-lg-7 logged-in">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class=""><strong>Current Subscriber?</strong></p>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-xs-12">
                                        <p class="text-center"><a class="btn btn-default btn-block" href="https://missoulian.com/users/login?source=activate">Set up Account</a></p>
                                    </div>
                                </div>
                            </div>
                            
                            <div class="col-sm-1 col-md-12 col-lg-1">
                                <p class="text-center"><strong>Or</strong></p>
                            </div>
                            
                            <div class="col-sm-4 col-md-12 col-lg-4">
                                <div class="row">
                                    <div class="col-xs-12">
                                       <p class=""><strong>Don't have a subscription?</strong></p>
                                    </div>
                                    <div class="col-xs-12 text-center">  
                                        <p><a class="btn btn-default btn-block" href="https://missoulian.com/users/admin/service/purchase?source=purchase">Purchase a Subscription</a></p>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
-->   
    </div>

    <!-- last view before wall -->
    <div class="template meter access" data-count="20" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html?source=purchase&referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
-->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="19" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html?source=purchase&referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <!-- last views prompt -->
    <div class="template meter access" data-count="18" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            You have <span class="remaining"></span> article(s) left to view this month
            
        </h4>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html?source=purchase&referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    -->
    </div>
    
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">We hope you have enjoyed your complimentary access for the month.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <h4 class="text-center">Already a subscriber?</h4>
                        <p>Click on the button below to set up your account or log in if you already have one.</p>
                    </div>

                    <div class="col-xs-12">
                        <div class="row">   
                            <div class="col-xs-12">
                                <div class="row">
                                    <div class="col-xs-12">
                                        <h4 class="text-center">Want to become a subscriber?</h4>
                                        <p>Purchase a digital-only subscription now for unlimited online access to local news and information.</p>
                                    </div>
                                
                                    <div class="col-xs-12" id="lee-service-type-tabs">
                                        <div class="panel panel-default">
                                            <div class="panel-heading" role="tab" id="lee-digital-tab">
                                                <h4 class="panel-title">Digital-only Access</h4>
                                            </div>
                                            <div id="lee-digital-tab-body">
                                                <div class="lee-digital-description panel-body">
                                                    <div class="row">
                                                        <div class="col-sm-6">
                                                            <a class="image" href="https://missoulian.com/users/admin/service/purchase/?services=digital"></a>
                                                        </div>
                                                        <div class="col-sm-6">
                                                            <ul>
        <li>Unlimited Access to:
            <ul>
                <li>missoulian.com</li>
                <li>mobile web and mobile apps</li>
                <li>e-replica edition of printed newspaper</li>
            </ul>
        </li>
    </ul><p class="text-center">
                                                                <a class="btn btn-default btn-block" href="https://missoulian.com/users/admin/service/purchase/?source=purchase&services=digital&referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Digital-only access only $12.00/mo</a>
                                                            </p>
                                                        </div>
                                                    </div>  
                                                </div>    
                                            </div>
                                        </div>
                                    </div> 
                                </div>
                            </div>
                        </div>
                    </div>
                </div> 
            </div>
            <div class="modal-footer">
                <div class="col-xs-12 not-logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6">
                            <p><a class="btn btn-default btn-block" href="https://missoulian.com/users/login/?source=activate&referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Set up your account</a></p>
                        </div>
                        <div class="col-sm-6">
                            <p>
    <a class="btn btn-primary btn-block" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Log In</a></p>
                        </div>
                    </div>
                </div>
                <div class="col-xs-12 logged-in">
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-left"><strong>Current Subscriber?</strong></p>
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-xs-12">
                            <p class="text-center"><a class="btn btn-default btn-block" href="https://missoulian.com/users/admin/falcon/activate/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html">Set up Account</a></p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
        
<script type="text/javascript">
    jQuery(document).ready(function($){
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.modal').modal();
        });
    });
</script></div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(5604);

bloxServiceIDs.push(4686);

bloxServiceIDs.push(4828);

bloxServiceIDs.push(4687);

bloxServiceIDs.push(4688);

bloxServiceIDs.push(5276);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <div id="asset-edit-container-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://missoulian.com/users/admin/contribute/article/?assetid=4dc8cf9d-de5b-54ce-902f-8fda8d330492&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://missoulian.com/users/admin/contribute/article/?from_section=/news/national"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1369931" class="tncms-block site-brand-mark"><section id="block-1369931" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/d5ecd068-0a84-11e7-adbf-b75d253108f2.png?_dc=1489695129" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1369818" class="tncms-block site-follow-us"><div class="follow-links-1369818 default">
    
    <section id="block-1369818" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Missoulian/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/missoulian" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/MissoulianVideo" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/missoulian/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fa fa-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/missoulian/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["https://www.facebook.com/Missoulian/","https://twitter.com/missoulian","https://www.youtube.com/user/MissoulianVideo","https://www.pinterest.com/missoulian/","https://instagram.com/missoulian/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489805" class="tncms-block"><div class="user-controls">
<a href="/subscribenow?ref=side-nav-btn" class="btn btn-default btn-block" style="color:#333;text-shadow:none;">Subscribe</a>
</div></div><div id="tncms-block-1369911" class="tncms-block"><div id="user-controls-1369911" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://missoulian.com/users/signup/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://missoulian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1369911').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1369911').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1369911"><input type="hidden" name="referer_url" value="http://missoulian.com/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1512651" class="tncms-block site-nav-sections-header"><section id="block-1512651" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/contact" class="">Contact us</a></li>
            
                <li><a href="/customer-service" class="">Customer Service</a></li>
            
        </ul>
    
    
    <div class="block-title title-1512651 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/" >
                                        Announcements
                                    </a>
                                </li><li>
                                    <a href="/news/government-and-politics/" >
                                        Government & Politics
                                    </a>
                                </li><li>
                                    <a href="/news/local/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/national/" >
                                        National
                                    </a>
                                </li><li>
                                    <a href="/news/state-and-regional/" >
                                        State & Regional
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/montana/" >
                                        Griz
                                    </a>
                                </li><li>
                                    <a href="/sports/high-school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/local/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/sports/college/" >
                                        College
                                    </a>
                                </li><li>
                                    <a href="/sports/national/" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/" >
                                Business
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts-and-theatre/" >
                                        Arts and Theatre
                                    </a>
                                </li><li>
                                    <a href="/entertainment/books/" >
                                        Books
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="/contests/" >
                                        Contests
                                    </a>
                                </li><li>
                                    <a href="/events/" >
                                        Events
                                    </a>
                                </li><li>
                                    <a href="/entertainment/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/entertainment/movies/" >
                                        Movies
                                    </a>
                                </li><li>
                                    <a href="/people/" >
                                        People
                                    </a>
                                </li><li>
                                    <a href="/games/" >
                                        Puzzles & Games
                                    </a>
                                </li><li>
                                    <a href="http://affiliate.zap2it.com/tvlistings/ZBChooseProvider.do?method=getProviders"  target="_blank">
                                        TV
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyles/" >
                                Lifestyles
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/food-and-cooking/" >
                                        Food
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/" >
                                        Health, Medicine and Fitness
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/" >
                                        Home and Garden
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/recreation/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="/lifestyles/pets/" >
                                        Pets
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/" >
                                        Editorial
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/columnists/" >
                                        Columnists
                                    </a>
                                </li><li>
                                    <a href="https://missoulian.com/forms/contact/letter_to_the_editor/"  target="_blank">
                                        Submit
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/local/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/ads/" >
                                Buy & Sell
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ads/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/places/" >
                                        Business Directory
                                    </a>
                                </li><li>
                                    <a href="http://todaysdealmissoula.com/"  target="_blank">
                                        Today's Deal
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/autos" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="/homes/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/homes/rentals/" >
                                        Rentals
                                    </a>
                                </li><li>
                                    <a href="http://missoulian.enclosuresites.com/search/open_house_dates=next_30_days"  target="_blank">
                                        Open Houses
                                    </a>
                                </li><li>
                                    <a href="/ads/print_ads/" >
                                        Newspaper Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/" >
                                Special Publications
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.missoulian.com/?utm_source=flipp&utm_medium=ham_menu"  target="_blank">
                                Weekly Ads
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/jobs/" >
                                Jobs
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/ads/job/top_jobs/" >
                                        Top Jobs
                                    </a>
                                </li><li>
                                    <a href="/work-here/" >
                                        Work for Us
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                e-Edition
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/" >
                                Weather
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/contact/" >
                                Contact
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/contact/" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/subscribenow/" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/carrier/" >
                                        Carrier Opportunities
                                    </a>
                                </li><li>
                                    <a href="/forms/dealerservices/" >
                                        Dealer Services
                                    </a>
                                </li><li>
                                    <a href="/email/" >
                                        Email Newsletters
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/customer-service/" >
                                Customer service
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/email/" >
                                Newsletter Sign-up
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/investment/personal-finance/" >
                                Smart Change: Personal Finance
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1369909" class="tncms-block"><section id="block-1369909" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/8d3e2ae2-3419-11e7-bbd6-13323100237d.png?_dc=1494267001" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489804" class="tncms-block"><a href="/subscribenow?ref=nav-btn" class="btn btn-default navbar-btn" style="margin-left:15px;">Subscribe</a></div><div id="tncms-block-1369888" class="tncms-block"><ul id="site-search-1369888-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1369888" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1369888-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1369888-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1369888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1369888').submit();
        return false;
    });

    $('#site-search-1369888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1369888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1369888 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1369888-term').val() ){
            $('#site-search-1369888-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1369889" class="tncms-block"><div id="user-controls-1369889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fa fa-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://missoulian.com/users/signup/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1369889').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1369889"><input type="hidden" name="referer_url" value="http://missoulian.com/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1369890" class="tncms-block"><div id="weather-1369890" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="wi-night-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1369890 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Missoula, MT
                                
                                 <small>(59801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow likely.</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow. Low 28F. Winds light and variable. Chance of snow 90%. 1 to 3 inches of snow expected.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: January 18, 2018 @ 8:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59801"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/ads/" >
                    <span class="nav-label">Buy/Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1369887" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" class="carousel-inner">
                        <div class="item photo-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728"
                    
                    alt="10 Things to Know for Friday"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1848"
                    height="1121"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target=".caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal"></button>
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - In this Wednesday, Aug. 2, 2017, file photo, applicants wait in line to enter a job fair at an Amazon fulfillment center, in Kent, Wash. Amazon has narrowed its search for a second headquarters city to 20 locations, concentrated mostly in the East and the Midwest. (AP Photo/Elaine Thompson, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Elaine Thompson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Fimage_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/things-to-know-for-friday/image_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":7a2a4d85-d073-5cf8-8da4-42db6b0ec95b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Fimage_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=10%20Things%20to%20Know%20for%20Friday&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/things-to-know-for-friday/image_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":7a2a4d85-d073-5cf8-8da4-42db6b0ec95b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%2010%20Things%20to%20Know%20for%20Friday&body=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Fimage_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":7a2a4d85-d073-5cf8-8da4-42db6b0ec95b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/things-to-know-for-friday/image_7a2a4d85-d073-5cf8-8da4-42db6b0ec95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":7a2a4d85-d073-5cf8-8da4-42db6b0ec95b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b-btn save-asset " onclick="jQuery('.save-list-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7a2a4d85-d073-5cf8-8da4-42db6b0ec95b" class="save-list-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a2a4d85-d073-5cf8-8da4-42db6b0ec95b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0503db0c-b4a0-55ac-9096-b1403974013e hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Report links hacking campaign to Lebanese security agency"
                    class="img-responsive ap-photo owl-lazy"
                    width="1749"
                    height="1184"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/0/50/0503db0c-b4a0-55ac-9096-b1403974013e/5a612fe12edec.image.jpg?resize=1200%2C812" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target=".caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal"></button>
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eva Galperin, director of cybersecurity with the Electronic Frontier Foundation, poses for a photo at San Francisco International Airport in San Francisco, Thursday, Jan. 18, 2018. Galperin said the discovery of a major hacking operation tied to Lebanon's General Directorate of General Security was remarkable, explaining that she could think of only one other example where researchers were able to pin state-backed hackers to a specific building. "We were able to take advantage of extraordinarily poor operational security," she said. (AP Photo/Jeff Chiu)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Jeff Chiu</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fbusiness%2Freport-links-hacking-campaign-to-lebanese-security-agency%2Fimage_0503db0c-b4a0-55ac-9096-b1403974013e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/report-links-hacking-campaign-to-lebanese-security-agency/image_0503db0c-b4a0-55ac-9096-b1403974013e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0503db0c-b4a0-55ac-9096-b1403974013e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fbusiness%2Freport-links-hacking-campaign-to-lebanese-security-agency%2Fimage_0503db0c-b4a0-55ac-9096-b1403974013e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Report%20links%20hacking%20campaign%20to%20Lebanese%20security%20agency&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/report-links-hacking-campaign-to-lebanese-security-agency/image_0503db0c-b4a0-55ac-9096-b1403974013e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0503db0c-b4a0-55ac-9096-b1403974013e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%20Report%20links%20hacking%20campaign%20to%20Lebanese%20security%20agency&body=http%3A%2F%2Fmissoulian.com%2Fbusiness%2Freport-links-hacking-campaign-to-lebanese-security-agency%2Fimage_0503db0c-b4a0-55ac-9096-b1403974013e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":0503db0c-b4a0-55ac-9096-b1403974013e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/report-links-hacking-campaign-to-lebanese-security-agency/image_0503db0c-b4a0-55ac-9096-b1403974013e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":0503db0c-b4a0-55ac-9096-b1403974013e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-0503db0c-b4a0-55ac-9096-b1403974013e-btn save-asset " onclick="jQuery('.save-list-0503db0c-b4a0-55ac-9096-b1403974013e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0503db0c-b4a0-55ac-9096-b1403974013e" class="save-list-0503db0c-b4a0-55ac-9096-b1403974013e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0503db0c-b4a0-55ac-9096-b1403974013e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-74dc68d3-fb3a-5329-a027-99ab1505ff1a hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="10 Things to Know for Friday"
                    class="img-responsive ap-photo owl-lazy"
                    width="1500"
                    height="844"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/4d/74dc68d3-fb3a-5329-a027-99ab1505ff1a/5a60ebb4408d4.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target=".caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal"></button>
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This image released by CBS shows Dylan Farrow, left, adopted daughter of Mia Farrow and Woody Allen, during an interview airing Thursday, Jan. 18, 2018, on "CBS This Morning." Farrow, now 32, recounted the 1992 incident, when she was 7 years old, in which she said Allen molested her in her mother’s Connecticut home. (CBS via AP)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >HONS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fentertainment%2Fmovies%2Fthings-to-know-for-friday%2Fimage_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/things-to-know-for-friday/image_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":74dc68d3-fb3a-5329-a027-99ab1505ff1a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fentertainment%2Fmovies%2Fthings-to-know-for-friday%2Fimage_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=10%20Things%20to%20Know%20for%20Friday&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/things-to-know-for-friday/image_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":74dc68d3-fb3a-5329-a027-99ab1505ff1a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%2010%20Things%20to%20Know%20for%20Friday&body=http%3A%2F%2Fmissoulian.com%2Fentertainment%2Fmovies%2Fthings-to-know-for-friday%2Fimage_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":74dc68d3-fb3a-5329-a027-99ab1505ff1a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/things-to-know-for-friday/image_74dc68d3-fb3a-5329-a027-99ab1505ff1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":74dc68d3-fb3a-5329-a027-99ab1505ff1a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-74dc68d3-fb3a-5329-a027-99ab1505ff1a-btn save-asset " onclick="jQuery('.save-list-74dc68d3-fb3a-5329-a027-99ab1505ff1a-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="74dc68d3-fb3a-5329-a027-99ab1505ff1a" class="save-list-74dc68d3-fb3a-5329-a027-99ab1505ff1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74dc68d3-fb3a-5329-a027-99ab1505ff1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="http://schema.org/Article" id="asset-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="asset article-default " data-url="http://www.apnewsarchive.com/2018/Among-10-Things-to-Know-Prosecutor-says-California-parents-who-tortured-children-were-depraved-blood-test-to-detect-eight-cancers-early-gives-promising-results-Amazon-sweepstakes-na/id-59f43078b14149749a34497bc1880524">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?crop=1848%2C1040%2C0%2C40&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="missoulian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://missoulian.com/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-ap">AP</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            10 Things to Know for Friday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">By The Associated Press</span></li>
        
        
            <li><time datetime="2018-01-18T17:37:49-07:00" class="asset-date text-muted">
            Jan 18, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-01-18T18:16:24-07:00" class="asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-01-18T17:37:49-07:00">
    <meta itemprop="datePublished" content="2018-01-18T17:37:49-07:00">
    <meta itemprop="dateModified" content="2018-01-18T11:16:24-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=10%20Things%20to%20Know%20for%20Friday&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%2010%20Things%20to%20Know%20for%20Friday&body=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dc8cf9d-de5b-54ce-902f-8fda8d330492" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo-carousel">
                    <div id="carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="carousel-inner">
                        <div class="item photo-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7a2a4d85-d073-5cf8-8da4-42db6b0ec95b" data-instance="#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target="#photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1848">
            <meta itemprop="height" content="1121">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728"
                    
                    alt="10 Things to Know for Friday"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1848"
                    height="1121"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/a2/7a2a4d85-d073-5cf8-8da4-42db6b0ec95b/5a6143a0eed15.image.jpg?resize=1200%2C728" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - In this Wednesday, Aug. 2, 2017, file photo, applicants wait in line to enter a job fair at an Amazon fulfillment center, in Kent, Wash. Amazon has narrowed its search for a second headquarters city to 20 locations, concentrated mostly in the East and the Midwest. (AP Photo/Elaine Thompson, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Elaine Thompson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0503db0c-b4a0-55ac-9096-b1403974013e hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0503db0c-b4a0-55ac-9096-b1403974013e" data-instance="#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target="#photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1749">
            <meta itemprop="height" content="1184">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/0/50/0503db0c-b4a0-55ac-9096-b1403974013e/5a612fe12edec.image.jpg?resize=1200%2C812">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/0/50/0503db0c-b4a0-55ac-9096-b1403974013e/5a612fe12edec.image.jpg?resize=1200%2C812">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Report links hacking campaign to Lebanese security agency"
                    class="img-responsive ap-photo owl-lazy"
                    width="1749"
                    height="1184"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/0/50/0503db0c-b4a0-55ac-9096-b1403974013e/5a612fe12edec.image.jpg?resize=1200%2C812" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eva Galperin, director of cybersecurity with the Electronic Frontier Foundation, poses for a photo at San Francisco International Airport in San Francisco, Thursday, Jan. 18, 2018. Galperin said the discovery of a major hacking operation tied to Lebanon's General Directorate of General Security was remarkable, explaining that she could think of only one other example where researchers were able to pin state-backed hackers to a specific building. "We were able to take advantage of extraordinarily poor operational security," she said. (AP Photo/Jeff Chiu)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Jeff Chiu</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-74dc68d3-fb3a-5329-a027-99ab1505ff1a hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"10 Things to Know for Friday","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html","uuid":"4dc8cf9d-de5b-54ce-902f-8fda8d330492","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-74dc68d3-fb3a-5329-a027-99ab1505ff1a" data-instance="#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal" data-target="#photo-carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="844">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/4d/74dc68d3-fb3a-5329-a027-99ab1505ff1a/5a60ebb4408d4.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/4d/74dc68d3-fb3a-5329-a027-99ab1505ff1a/5a60ebb4408d4.image.jpg?resize=1200%2C675">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="10 Things to Know for Friday"
                    class="img-responsive ap-photo owl-lazy"
                    width="1500"
                    height="844"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/4d/74dc68d3-fb3a-5329-a027-99ab1505ff1a/5a60ebb4408d4.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4dc8cf9d-de5b-54ce-902f-8fda8d330492 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This image released by CBS shows Dylan Farrow, left, adopted daughter of Mia Farrow and Woody Allen, during an interview airing Thursday, Jan. 18, 2018, on "CBS This Morning." Farrow, now 32, recounted the 1992 incident, when she was 7 years old, in which she said Allen molested her in her mother’s Connecticut home. (CBS via AP)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >HONS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                </div>
            

            

            

            <div id="asset-content" data-asset-uuid="4dc8cf9d-de5b-54ce-902f-8fda8d330492">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=10%20Things%20to%20Know%20for%20Friday&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%2010%20Things%20to%20Know%20for%20Friday&body=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-btn save-asset " onclick="jQuery('.save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dc8cf9d-de5b-54ce-902f-8fda8d330492" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Your daily look at late-breaking news, upcoming events and the stories that will be talked about Friday:</p></div><div class="subscriber-preview"><p>1. <a target="&mdash;blank" href="https://apnews.com/d9d4f06448b84025bf70f258f302f557/House-seems-set-vote-to-avert-shutdown,-Senate-chances-dim">BUDGET BATTLE ROLLS ON</a></p></div><div class="subscriber-only"><p>A divided Congress barrels toward a possible election-year government shutdown, with disagreements over immigration and other issues still unresolved.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2. <a target="&mdash;blank" href="https://apnews.com/77f4a7e9779940a48e2347c852516d3c/Pope-shocks-Chile-by-accusing-sex-abuse-victims-of-slander">PONTIFF'S REMARKS PROVOKE SHOCK</a></p></div><div class="subscriber-only"><p>Pope Francis accuses victims of Chile's most notorious pedophile of slander, in an astonishing end to a visit that was meant to help heal the wounds of a sex abuse scandal.</p></div><div class="subscriber-only"><p>3. <a target="&mdash;blank" href="https://apnews.com/1aeef27725864f0aa75d036996394c80/Prosecutor:-Parents-who-tortured-children-were-%27depraved%27">PROSECUTOR: PARENTS WHO TORTURED CHILDREN WERE 'DEPRAVED'</a></p></div><div class="subscriber-only"><p>A California couple tortured a dozen of their children for years, starving them to the point that their growth was stunted and chaining them to their beds for months at a time, a prosecutor says.</p></div><div class="subscriber-only"><p>4. <a target="&mdash;blank" href="https://apnews.com/0206fab35bc2463aa1d1ac411f0a96a5/Blood-test-to-detect-8-cancers-early-gives-promising-results">WHAT'S EXCITING CANCER RESEARCHERS</a></p></div><div class="subscriber-only"><p>Scientists report progress on a blood test to detect many types of cancer at an early stage, including some of the most deadly ones that lack screening tools now.</p></div><div class="subscriber-only"><p>5. <a target="&mdash;blank" href="https://apnews.com/c78ef443167540cbbff2b1f8f3af2772/Report-links-hacking-campaign-to-Lebanese-security-agency">BLUNDER EXPOSES GLOBAL HACKING SCHEME</a></p></div><div class="subscriber-only"><p>The operation, tied to a powerful Lebanese security agency, is reportedly uncovered after careless spies left hundreds of gigabytes of intercepted data exposed on the internet.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>6. <a target="&mdash;blank" href="https://apnews.com/23327a85a22245afa2f63a7483b9ee5b/New-Trump-office-would-protect-conscience-rights-of-doctors">HOW TRUMP IS REINFORCING TIES WITH SOCIAL CONSERVATIVES</a></p></div><div class="subscriber-only"><p>The administration announces a new federal office to protect medical providers refusing to participate in abortion, assisted suicide or other procedures on moral or religious grounds.</p></div><div class="subscriber-only"><p>7. <a target="&mdash;blank" href="https://apnews.com/60ecc424d97b4be1b55fbcbe3e1dc2ac/Helicopter-with-Zimbabwe-opposition-leader-crashes,-kills-5">PROMINENT ZIMBABWEAN DIES IN HELICOPTER CRASH</a></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Roy Bennett, a leader of his country's opposition, is killed along with four others when the chopper they're riding in goes down in New Mexico.</p></div><div class="subscriber-only"><p>8. <a target="&mdash;blank" href="https://apnews.com/ed3321a8c9ca41cba63e2528b727f037/Amazon-sweepstakes-is-narrowed-down-to-20-competitors">AMAZON SWEEPSTAKES NARROWED TO 20</a></p></div><div class="subscriber-only"><p>The company, looking for a location for a second headquarters, reveals a pared-down list of possible sites, nearly all of them in the East and the Midwest.</p></div><div class="subscriber-only"><p>9. <a target="&mdash;blank" href="https://apnews.com/ae0f088768834469936cf0c151a8abb0/In-TV-interview,-Farrow-describes-alleged-Allen-assault">WOODY ALLEN'S ADOPTED DAUGHTER AIRS COMPLAINT</a></p></div><div class="subscriber-only"><p>In her first televised interview, Dylan Farrow describes in detail the film director's alleged sexual assault of her.</p></div><div class="subscriber-only"><p>10. <a target="&mdash;blank" href="https://apnews.com/49ff6f3b75aa4cd48b9340ac9eb5a86e/All-eyes-on-Brady-as-he-misses-practice-with-hand-injury">WHOSE AILMENT IS GENERATING BUZZ</a></p></div><div class="subscriber-only"><p>QB Tom Brady sits out the Patriots' practice with a right-hand injury — though no one sounds too worried that he'll be sidelined for Sunday's AFC championship game.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
                            
                            
                            
    
        
            
		    <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4dc8cf9d-de5b-54ce-902f-8fda8d330492">
			    <div id="reaction">
			        
			        
			        <div id="reaction-form-wrapper">
			            <form id="reaction-form" onsubmit="return" data-uuid="4dc8cf9d-de5b-54ce-902f-8fda8d330492" method="post" action="/tncms/counter/editorial/4dc8cf9d-de5b-54ce-902f-8fda8d330492/?">
			                <input type="hidden" name="subkey" value="reaction">
			                <input type="hidden" name="action" value="add" id="action"> 
			                <input type="hidden" name="type" value="" id="hidden-type"> 
	                                <input type="hidden" name="id" value="4dc8cf9d-de5b-54ce-902f-8fda8d330492" id="asset-id" /> 
	                                
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div> 
                                    
	                                
	                                    <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
	                                    <script type="text/javascript">
	                                        jQuery(function(){
	                                            if(TNCMS && TNCMS.User && TNCMS.User.isLoggedIn()){
	                                               $(".logged-in-reminder").remove();
	                                            } 
	                                            else if(!TNCMS.User.isLoggedIn()){
	                                                 $("#reaction-form input").remove();
	                                                 $(".reaction-name").addClass( "login-please" );
	                                                 $(".form-icons").each(function() {
	                                                   var $this = $(this);       
	                                                   $this.off('click');
	                                                   $this.wrapInner('<a href="https://missoulian.com/users/login/?referer_url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"></a>');
	                                                });
	                                            }
	                                        });
	                                    </script>   
			                
			                    <input type="submit" value="React" style="opacity:0;">
			                </form>
			        </div>
		        </div>
		        <div id="reaction-form-message">
		            <p></p>
                        </div> 
                    <script>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</script>
		    </div>  
	     
        
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=10%20Things%20to%20Know%20for%20Friday&via=missoulian" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BMissoulian%5D%2010%20Things%20to%20Know%20for%20Friday&body=http%3A%2F%2Fmissoulian.com%2Fnews%2Fnational%2Fthings-to-know-for-friday%2Farticle_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/things-to-know-for-friday/article_4dc8cf9d-de5b-54ce-902f-8fda8d330492.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":4dc8cf9d-de5b-54ce-902f-8fda8d330492}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-btn save-asset " onclick="jQuery('.save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4dc8cf9d-de5b-54ce-902f-8fda8d330492" class="save-list-4dc8cf9d-de5b-54ce-902f-8fda8d330492-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dc8cf9d-de5b-54ce-902f-8fda8d330492" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
            <a 
            href="/search/?k=%22news%22#tncms-source=keyword" 
            class="tag-news label label-default"
            data-tncms-track-dmp='search: news'>News</a>
        </li><li>
            <a 
            href="/search/?k=%22wire%22#tncms-source=keyword" 
            class="tag-wire label label-default"
            data-tncms-track-dmp='search: wire'>Wire</a>
        </li><li>
            <a 
            href="/search/?k=%22general%20news%22#tncms-source=keyword" 
            class="tag-general-news label label-default"
            data-tncms-track-dmp='search: general-news'>General News</a>
        </li><li>
            <a 
            href="/search/?k=%22acts%20of%20torture%22#tncms-source=keyword" 
            class="tag-acts-of-torture label label-default"
            data-tncms-track-dmp='search: acts-of-torture'>Acts Of Torture</a>
        </li></ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel-body {
                padding:0;
            }
            .okanjo-block2,
            .okanjo-product-block2,
            .okanjo-article-block2 {
                font-family: inherit;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                margin:0;
                padding:0;
                border:none;
                box-shadow:none;
            }
            .okanjo-block2 .okanjo-resource > a,
            .okanjo-product-block2 .okanjo-product > a,
            .okanjo-article-block2 .okanjo-article > a {
                padding:15px;
                margin:0;
                border-style:solid;
                border-color:rgba(0,0,0,.1);
                border-width:0 0 1px 0;
                box-shadow: none;
            }
            .okanjo-block2 .okanjo-resource:last-child > a,
            .okanjo-product-block2 .okanjo-product:last-child > a,
            .okanjo-article-block2 .okanjo-article:last-child > a {
                border:0;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button {
                background: transparent;
                box-shadow:none;
                border-color: #ccc;
                font-weight: bold;
                color: #222;
                margin-top: 10px!important;
            }
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-buy-button:hover,
            .okanjo-block2.okanjo-cta-style-button .okanjo-resource-cta-button:hover,
            .okanjo-product-block2.okanjo-cta-style-button .okanjo-product-buy-button:hover,
            .okanjo-article-block2.okanjo-cta-style-button .okanjo-article-cta-button:hover {
                background-color: #eee;
                color: #222;
            }
            .okanjo-block2 .okanjo-resource,
            .okanjo-product-block2 .okanjo-product,
            .okanjo-article-block2 .okanjo-article {
                width: 100%;
            }
            .okanjo-block2 .okanjo-resource-title-container,
            .okanjo-product-block2 .okanjo-product-title-container,
            .okanjo-article-block2 .okanjo-article-title-container {
                height:auto;
            }
            
                @media screen and (min-width: 768px) {
                    .okanjo-block2 .okanjo-resource,
                    .okanjo-product-block2 .okanjo-product,
                    .okanjo-article-block2 .okanjo-article {
                        width:25%;
                    }
                    .okanjo-block2 .okanjo-resource > a,
                    .okanjo-product-block2 .okanjo-product > a,
                    .okanjo-article-block2 .okanjo-article > a {
                        border-width:0 1px 0 0;
                    }
                    .okanjo-block2 .okanjo-resource:last-child > a,
                    .okanjo-product-block2 .okanjo-product:last-child > a,
                    .okanjo-article-block2 .okanjo-article:last-child > a {
                        border:0;
                    }
                    .okanjo-block2 .okanjo-resource-title-container,
                    .okanjo-product-block2 .okanjo-product-title-container,
                    .okanjo-article-block2 .okanjo-article-title-container {
                        height:51px;
                    }
                }
            
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                        data-take="4"
                        data-template-product-main="product.block2"
                        data-template-cta-style="button"
                            data-key="pmk_EWfTU1ys4acdwmG89XWu9WSOqNj8eX"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,national"
                            data-url-keywords="news,wire,general news,acts of torture"
                            data-pools="MissoulianSports,ConnexityTest,Missoulian">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"></div>
                </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1382802" class="tncms-block">
        <section id="block-1382802" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1382802 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1382802" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row"><div id="tncms-recommendations-1382802" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
     
        </div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1516729" class="tncms-block"><section id="block-1516729" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1516729-843f371d-0173-54ef-96be-46424fe3850d" class="clearfix card summary has-image image-top image-left ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-843f371d-0173-54ef-96be-46424fe3850d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/we-need-your-help/article_843f371d-0173-54ef-96be-46424fe3850d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="We need your help."
                        class="img-responsive lazyload full"
                        width="1116"
                        height="628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/07/f0769be4-ece1-57d5-a0e4-21e517b24fe6/5a5643188236f.image.png?crop=1116%2C628%2C41%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="label label-flag label-flag-default label-flag-promotion">promotion</span> 
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/we-need-your-help/article_843f371d-0173-54ef-96be-46424fe3850d.html">
        

        
        We need your help.</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Subscribe to missoulian.com and help secure the future of our local reporting. Special savings available now! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1492904" class="tncms-block lee-track-local-offers"><section id="block-1492904" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/places/?ref=offers" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1492904 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-6a50f2d6-b33e-11e7-94a9-8fbadcef7b7f" class="clearfix card summary has-image" data-track-object='{"title":"Unexpected pregnancy? Care Net of Missoula is here to help! Complimentary ultrasounds, emotional support and more! Click here for more information.","url":"/ads/service/unexpected-pregnancy-care-net-of-missoula-is-here-to-help/ad_6a50f2d6-b33e-11e7-94a9-8fbadcef7b7f.html","uuid":"6a50f2d6-b33e-11e7-94a9-8fbadcef7b7f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6a50f2d6-b33e-11e7-94a9-8fbadcef7b7f">
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-9171cb24-cdfa-521c-849f-207466f24a9f media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Care Net of Missoula"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/9/17/9171cb24-cdfa-521c-849f-207466f24a9f/55229743920de.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/9/17/9171cb24-cdfa-521c-849f-207466f24a9f/55229743920de.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                </div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Care Net of Missoula</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/ads/service/unexpected-pregnancy-care-net-of-missoula-is-here-to-help/ad_6a50f2d6-b33e-11e7-94a9-8fbadcef7b7f.html">
        

        
        Unexpected pregnancy? Care Net of Missoula is here to help! Complimentary ultrasounds, emotional support and more! Click here for more information.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-0745adc4-b340-11e7-9f5d-b776ae16533d" class="clearfix card summary has-image" data-track-object='{"title":"You love your kids. Begin their education the right way. Honeybear Daycare Center 406-542-2300","url":"/ads/service/you-love-your-kids-begin-their-education-the-right-way/ad_0745adc4-b340-11e7-9f5d-b776ae16533d.html","uuid":"0745adc4-b340-11e7-9f5d-b776ae16533d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/0745adc4-b340-11e7-9f5d-b776ae16533d">
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-37cd1e8b-1fda-5274-ad85-25b6aa443562 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Honeybear Daycare Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/3/7c/37cd1e8b-1fda-5274-ad85-25b6aa443562/540dad7008956.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/3/7c/37cd1e8b-1fda-5274-ad85-25b6aa443562/540dad7008956.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                </div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Honeybear Daycare Center</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/ads/service/you-love-your-kids-begin-their-education-the-right-way/ad_0745adc4-b340-11e7-9f5d-b776ae16533d.html">
        

        
        You love your kids. Begin their education the right way. Honeybear Daycare Center 406-542-2300</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-906fd176-f1a5-11e7-94ae-f72910a3b509" class="clearfix card summary has-image" data-track-object='{"title":"Labradoodle Puppies!","url":"/ads/pets/for_sale/dog/labradoodle-puppies/ad_906fd176-f1a5-11e7-94ae-f72910a3b509.html","uuid":"906fd176-f1a5-11e7-94ae-f72910a3b509","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/906fd176-f1a5-11e7-94ae-f72910a3b509">
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-906fd176-f1a5-11e7-94ae-f72910a3b509 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/ads/pets/for_sale/dog/labradoodle-puppies/ad_906fd176-f1a5-11e7-94ae-f72910a3b509.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Labradoodle Puppies!"
                        class="img-responsive lazyload full"
                        width="688"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ef/8ef8571e-f1a5-11e7-83dc-a321be5c7435/5a4eb63f3714c.preview.jpg?crop=688%2C387%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ef/8ef8571e-f1a5-11e7-83dc-a321be5c7435/5a4eb63f3714c.preview.jpg?crop=688%2C387%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ef/8ef8571e-f1a5-11e7-83dc-a321be5c7435/5a4eb63f3714c.preview.jpg?crop=688%2C387%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ef/8ef8571e-f1a5-11e7-83dc-a321be5c7435/5a4eb63f3714c.preview.jpg?crop=688%2C387%2C0%2C185&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ef/8ef8571e-f1a5-11e7-83dc-a321be5c7435/5a4eb63f3714c.preview.jpg?crop=688%2C387%2C0%2C185 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/ads/pets/for_sale/dog/labradoodle-puppies/ad_906fd176-f1a5-11e7-94ae-f72910a3b509.html">
        

        
        Labradoodle Puppies!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1479976" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479976" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail" class="asset-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1369906" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1369906" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-block-1369907" class="tncms-block"><div class="rail-copyright">
© 2018 Lee Enterprises | <a href="">Terms</a> | <a href="">Privacy</a>
</div></div></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');

                if (
                    $region.is(':empty') === false &&
                    $('.main-sidebar').height() + $(window).height() < $('.main-content').height() &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 80;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 80) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen('#infinite-container') ||
                                    __tnt.elementOnScreen('#tncms-region-global-container-bottom') ||
                                    __tnt.elementOnScreen('#main-bottom-container')
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 80);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://missoulian.com/tncms/search/mlt/?origin=4dc8cf9d-de5b-54ce-902f-8fda8d330492&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fa fa-spinner fa-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1369901" class="tncms-block site-logo-container"><div id="site-logo-1369901" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="missoulian.com" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/97c318f6-0a89-11e7-9a8d-db220f6cedaa.png?_dc=1489697173"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1369819" class="tncms-block site-follow-us"><div class="follow-links-1369819 default">
    
    <section id="block-1369819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Missoulian/" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/missoulian" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/MissoulianVideo" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/missoulian/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fa fa-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/missoulian/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["https://www.facebook.com/Missoulian/","https://twitter.com/missoulian","https://www.youtube.com/user/MissoulianVideo","https://www.pinterest.com/missoulian/","https://instagram.com/missoulian/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1369903" class="tncms-block site-footer-heading"><section id="block-1369903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1369903 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://ravallirepublic.com/"  target="_blank">
                    <span class="nav-label">Ravalli Republic</span>
                </a></li><li>
                <a class="nav-link"  href="http://missoulian.com/autos/"  target="_blank">
                    <span class="nav-label">Auto Finder</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.montanamagazine.com/"  target="_blank">
                    <span class="nav-label">Montana Magazine</span>
                </a></li><li>
                <a class="nav-link"  href="http://missoulahealth.com/"  target="_blank">
                    <span class="nav-label">Health Resource Guide</span>
                </a></li><li>
                <a class="nav-link"  href="http://missoulapublicart.com/"  target="_blank">
                    <span class="nav-label">Missoula Public Art Guide</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1369904" class="tncms-block site-footer-heading"><section id="block-1369904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1369904 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1369905" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369905"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Missoulian</a>, 500 S. Higgins Missoula, MT</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/national" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var Lee_Impact_Validation = {
        'host': location.hostname,
        'referrer': document.referrer.split('/')[2],
        'userAgent': navigator.userAgent.toLowerCase(),
        'log': function(m){ if(window.console){console.log('Client: '+m);} },
        'remove': function(){
            if( window.innerWidth > 991 ){ 
                return false; 
            }
            if( /google/.test(this.referrer) || /googlebot/.test(this.userAgent) ) {
                return true;
            }
            return false;
        },
        'init': function(){
            if( this.remove() ){
                jQuery('#fixed-impact-top,#fixed-impact-bottom').hide();
            }
        }
    };
    Lee_Impact_Validation.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="//s.skimresources.com/js/98744X1555070.skimlinks.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        var impact_recorded=false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var slot=event.slot, ad_div_id = slot.getSlotElementId();
            if (ad_div_id.match(/^fixed-impact/) && event.creativeId && !impact_recorded) {
                __tnt.trackEvent({'category':'tnt-ads', 'action':'loaded', 'label':'high impact', 'value':1});
                impact_recorded=true;
            }
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.a5414cb94f37b8d6a736132c53366217.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1515766812"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1369911 = $('#user-controls-1369911 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1369911.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1369911.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1369889 = $('#user-controls-1369889 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1369889.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1369889.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4dc8cf9d_de5b_54ce_902f_8fda8d330492_photo_modal = false;
                var gallery_changed_4dc8cf9d_de5b_54ce_902f_8fda8d330492_photo_modal = false;
                $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .owl-stage-outer").height( $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492_photo_modal = $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal').data('owlCarousel');
                $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492_photo_modal.prev();
                });
                $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4dc8cf9d_de5b_54ce_902f_8fda8d330492 = false;
                var gallery_changed_4dc8cf9d_de5b_54ce_902f_8fda8d330492 = false;
                $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .owl-stage-outer").height( $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492 = $('#gallery-items-4dc8cf9d-de5b-54ce-902f-8fda8d330492').data('owlCarousel');
                $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492.prev();
                });
                $('#carousel-4dc8cf9d-de5b-54ce-902f-8fda8d330492 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4dc8cf9d_de5b_54ce_902f_8fda8d330492.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready(trackImpression).on("scrollstop", trackImpression);
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>