



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://missoulian.com/content/tncms/live/" />
<meta name="keywords" content=", jessie royer, race to the sky, lincoln montana, placid lake, iditarod trail sled dog race" />
<meta name="news_keywords" content=", jessie royer, race to the sky, lincoln montana, placid lake, iditarod trail sled dog race" />
<meta name="description" content="PLACID LAKE &mdash; It&rsquo;s a place like few others in the Lower 48." />
<meta name="author" content="Kim Briggeman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370297476" />
<meta name="google-play-app" content="app-id=com.missoulian.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LVWL86qZgTunnk6mIwun7OziX_rky1NFub9dk7nAIjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?crop=1701%2C957%2C0%2C130&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Royer becoming a made-in-Montana mushing legend" />
<meta property="og:description" content="PLACID LAKE &mdash; It&rsquo;s a place like few others in the Lower 48." />
<meta property="og:site_name" content="missoulian.com" />
<meta property="og:section" content="Local News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@missoulian" />
<meta name="twitter:creator" content="@https://www.twitter.com/@KimBriggeman" />
<meta name="twitter:image:alt" content="Jessie Royer 1" />
<meta property="fb:pages" content="258720947568275" />
<meta name="parsely-title" content="Royer becoming a made-in-Montana mushing legend" />
<meta name="parsely-link" content="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-07T19:36:00-0700" />
<meta name="parsely-post-id" content="730bf25e-79e4-57a0-bc9e-3097399b5ac0" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?crop=1701%2C957%2C0%2C130&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Kim Briggeman" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content=", jessie royer, race to the sky, lincoln montana, placid lake, iditarod trail sled dog race, featured" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1580460878"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1579856049"/>
<style>/*<![CDATA[*/ #block-1768972 .search-spinner { position: absolute; } #block-1768972 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1768973 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1768973 .tn-user-screenname, #user-controls-1768973 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1768973 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1768973 .dropdown-signup { font-size: 12px; } #user-controls-1768973 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1768973 .large-user-avatar { margin-right: 10px; } #user-controls-1768973 .large-user-controls { font-size: 12px; } #user-controls-1768973 .logout-btn { cursor: pointer; } #user-controls-1768973 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1768973 .login-btn:hover { text-decoration: underline; } .follow-links-1768966 li { margin-right: 1px; padding: 0; } .follow-links-1768966 li a, .follow-links-1768966 li a:focus, .follow-links-1768966 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1768966 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1768966 li a.fb,.follow-links-1768966 li a.fb:hover { color: #3A59A5; } .follow-links-1768966 li a.tw,.follow-links-1768966 li a.tw:hover { color: #46C8F9; } .follow-links-1768966 li a.yt,.follow-links-1768966 li a.yt:hover { color: #CE2B29; } #tncms-block-1768932 .tnt-prop-img { max-width: 300px; } #site-logo-1768932 { color: #666; } #user-controls-1768934 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1768934 .tn-user-screenname, #user-controls-1768934 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1768934 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1768934 .dropdown-signup { font-size: 12px; } #user-controls-1768934 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1768934 .large-user-avatar { margin-right: 10px; } #user-controls-1768934 .large-user-controls { font-size: 12px; } #user-controls-1768934 .logout-btn { cursor: pointer; } #user-controls-1768934 .login-btn { color: #fff!important; } #block-1768935 .search-spinner { position: absolute; } #block-1768935 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1768935-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1768935-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1768935-dropdown .pull-right { float: none!important; } #site-search-1768935-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1768967 .tnt-prop-img { max-width: 700px; } #site-logo-1768967 { color: #666; } .follow-links-1768968 li { margin-right: 1px; padding: 0; } .follow-links-1768968 li a, .follow-links-1768968 li a:focus, .follow-links-1768968 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1768968 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1768968 li a.fb,.follow-links-1768968 li a.fb:hover { color: #3A59A5; } .follow-links-1768968 li a.tw,.follow-links-1768968 li a.tw:hover { color: #46C8F9; } .follow-links-1768968 li a.yt,.follow-links-1768968 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":269}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: featured');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5276,4828,6542,6541,6539,6538,6540", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","jessie royer","race to the sky","lincoln montana","placid lake","iditarod trail sled dog race"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6538];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1579856049"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/missoulian.com.js?_dc=020720"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":9,"tablet_ad_breaks":6,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '712167620788'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Royer becoming a made-in-Montana mushing legend | Local News | missoulian.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0073b2; } .fixed-nav #main-navigation { background-color: #0073b2 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0073b2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0073b2!important; border-color:#0073b2!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0073b2!important; } .container-breakout.photos-container { border-top: 10px solid #0073b2; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://missoulian.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Royer becoming a made-in-Montana mushing legend | Local News | missoulian.com" href="http://missoulian.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-730bf25e-79e4-57a0-bc9e-3097399b5ac0 section-newssection-local type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('missoulian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=269" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="missoulian.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_ae76vv23dvstjggfzxzfdefdua'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"missoulian.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":35,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","asset_headline":"Royer becoming a made-in-Montana mushing legend","asset_byline":"KIM BRIGGEMAN\nkbriggeman@missoulian.com","asset_authors":"Kim Briggeman","asset_pub_date":"02\/07\/2020","asset_pub_time":"7:36 pm","asset_canonical":"https:\/\/missoulian.com\/news\/local\/royer-becoming-a-made-in-montana-mushing-legend\/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","asset_content_length":7297,"asset_related_length":7,"asset_tag_1":"jessie royer","asset_tag_2":"race to the sky","asset_tag_3":"lincoln montana","asset_tag_4":"placid lake","asset_tag_5":"iditarod trail sled dog race","asset_flag_1":"featured","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://missoulian.com/users/admin/contribute/article/?assetid=730bf25e-79e4-57a0-bc9e-3097399b5ac0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://missoulian.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/missoulian.com.png?_dc=Feb.Fri.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1768972" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1768972" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1768972" class="search-form-container card clearfix text-center well">
    <form id="site-search-1768972" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1768972-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1768972-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1768972-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1768972').submit();
        return false;
    });

    $('#site-search-1768972').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1768972 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1768972 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1768972-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1768972').click(function(){
        setTimeout(function(){
            $('#site-search-1768972-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1768973" class="tncms-block visible-sm visible-xs"><div id="user-controls-1768973" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://missoulian.com/users/signup/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://missoulian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1768973').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1768973').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1768973"><input type="hidden" name="referer_url" value="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/state-and-regional/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-406-politics" href="/news/state-and-regional/govt-and-politics/" >
                                    <span class="nav-label">406 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestscolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guests/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-montana-grizzlies" href="/sports/college/big-sky-conference/university-of-montana" >
                                    <span class="nav-label">Montana Grizzlies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-linktnt-section-university-of-montana" href="/um" >
                    <span class="nav-label">University of Montana</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">e-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives#tracking-source=menu-nav" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=59801" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1768966" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1768966 default">
    
    <section id="block-1768966" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://missoulian.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1768932" class="tncms-block"><div id="site-logo-1768932" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/aa245f98-4206-11ea-b290-d386e8a3db93.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/aa245f98-4206-11ea-b290-d386e8a3db93.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/aa245f98-4206-11ea-b290-d386e8a3db93.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1768934" class="tncms-block lee-track-masthead"><div id="user-controls-1768934" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://missoulian.com/users/signup/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://missoulian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1768934').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1768934').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1768934"><input type="hidden" name="referer_url" value="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1768936" class="tncms-block"><div id="notification-button-1768936" class="notification-button pull-right" data-control="notification" data-id="1768936" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1768935" class="tncms-block"><ul id="site-search-1768935-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1768935 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1768935" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1768935-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1768935-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1768935-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1768935').submit();
        return false;
    });

    $('#site-search-1768935').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1768935 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1768935 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1768935-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1768935').click(function(){
        setTimeout(function(){
            $('#site-search-1768935-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0073b2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&body=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1768940" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1768983" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Royer becoming a made-in-Montana mushing legend</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&body=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-730bf25e-79e4-57a0-bc9e-3097399b5ac0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="save-list-730bf25e-79e4-57a0-bc9e-3097399b5ac0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="730bf25e-79e4-57a0-bc9e-3097399b5ac0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="asset article-default"  data-url="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?crop=1701%2C957%2C0%2C130&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="missoulian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Royer becoming a made-in-Montana mushing legend
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-2df3f2c6-7ab1-11de-84d5-001cc4c002e0-asset-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://missoulian.com/users/profile/KimBriggeman">
                        Kim Briggeman
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-07T19:36:00-07:00" class="tnt-date asset-date text-muted">
            Feb 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-07T19:36:00-07:00" class="tnt-date asset-date text-muted">34 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-07T19:36:00-07:00">
    <meta itemprop="datePublished" content="2020-02-07T19:36:00-07:00">
    <meta itemprop="dateModified" content="2020-02-07T19:36:00-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div id="asset-photo-carousel">
    <div id="carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="card photo-carousel    p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="carousel-inner"><div  class="item photo-e918ee6b-8323-5d49-b5d6-4b8a197ef504">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e918ee6b-8323-5d49-b5d6-4b8a197ef504" data-instance="#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target="#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1701">
            <meta itemprop="height" content="1218">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859"
                    
                    alt="Jessie Royer 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1701"
                    height="1218"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jessie Royer lets some of her sled dogs run loose at her home near Placid Lake as she prepares for this weekend's 35th Montana Race to the Sky. A four-time winner of that race, Royer is also getting ready for her 18th Iditarod Trail start in March.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-e918ee6b-8323-5d49-b5d6-4b8a197ef504" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-70b758b7-80a6-546a-bf0f-49378fffcf26">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-70b758b7-80a6-546a-bf0f-49378fffcf26" data-instance="#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target="#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1680">
            <meta itemprop="height" content="1234">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881"
                    
                    alt="Jessie Royer 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1680"
                    height="1234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Royer lifts some of the supplies for herself and her dogs needed for this weekend's race. She has already shipped hundreds of pounds of prepacked food, clothing and other supplies to Alaska for the Iditarod.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-70b758b7-80a6-546a-bf0f-49378fffcf26" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9549f471-eac1-566c-bfe9-739d654ca9c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-9549f471-eac1-566c-bfe9-739d654ca9c1" data-instance="#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target="#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1778">
            <meta itemprop="height" content="1165">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/9/54/9549f471-eac1-566c-bfe9-739d654ca9c1/5e3e1f52dc586.image.jpg?resize=1200%2C786">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/9/54/9549f471-eac1-566c-bfe9-739d654ca9c1/5e3e1f52dc586.image.jpg?resize=1200%2C786">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jessie Royer 3"
                    class="img-responsive owl-lazy"
                    width="1778"
                    height="1165"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/9/54/9549f471-eac1-566c-bfe9-739d654ca9c1/5e3e1f52dc586.image.jpg?resize=1200%2C786" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Royer greets Jamaica, one of the 90 dogs on her property, on Friday. Jamaica, 7, is one of her Iditarod veterans and came from a litter Royer named after tropical islands. "Because tropical islands makes perfect sense for a sled dog," she joked.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-9549f471-eac1-566c-bfe9-739d654ca9c1" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59384eca-e6c0-5303-a2e2-9b2212ed5787">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-59384eca-e6c0-5303-a2e2-9b2212ed5787" data-instance="#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target="#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1637">
            <meta itemprop="height" content="1265">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/5/93/59384eca-e6c0-5303-a2e2-9b2212ed5787/5e3e1f53aa6a4.image.jpg?resize=1200%2C927">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/5/93/59384eca-e6c0-5303-a2e2-9b2212ed5787/5e3e1f53aa6a4.image.jpg?resize=1200%2C927">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jessie Royer 4"
                    class="img-responsive owl-lazy"
                    width="1637"
                    height="1265"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/5/93/59384eca-e6c0-5303-a2e2-9b2212ed5787/5e3e1f53aa6a4.image.jpg?resize=1200%2C927" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Some of Royer's Iditarod Trail race bibs hang in her work shed. A perennial top 15 finisher, Royer reached Nome in third place last year, her best finish yet. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-59384eca-e6c0-5303-a2e2-9b2212ed5787" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Royer%20becoming%20a%20made-in-Montana%20mushing%20legend&body=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-730bf25e-79e4-57a0-bc9e-3097399b5ac0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="save-list-730bf25e-79e4-57a0-bc9e-3097399b5ac0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="730bf25e-79e4-57a0-bc9e-3097399b5ac0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>PLACID LAKE — It’s a place like few others in the Lower 48.</p></div><div class="lee-article-text"><p>Say you rounded a corner of the snow-blanketed lane North Placid Lake Road on Friday morning to Jessie Royer’s most recent sled dog compound and were greeted by a bombardment of excited barks.</p></div><div class="lee-article-text"><p>Upward of 90 dogs, almost all athletic Alaska huskies and 30 of them in training for next month’s or future Iditarod Trail sled dog races, had on their happy faces.</p></div><div class="lee-article-text"><p>Their names were Seal (“He’s my main No. 1 guy,” Royer said) and Striker, Colter and Bridger, Jamaica and Itkillik, and Royer reeled off the history of each of them.</p></div><div class="lee-article-text"><p>They bounded in circles on their leads, each around its own small doghouse and feed pan. The din rose to a certain height when Royer turned and shouted, “Hey.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>It dropped to conversational level, and stayed there as she introduced them one by one.</p></div><div class="lee-article-text"><p>Royer, affable and even chatty, would be loading up a couple of teams into their truck in a few hours and, with friend and understudy Josi Thyr of Cataldo, Idaho, head to Lincoln for the vet check and mushers meeting of the 35th Montana Race to the Sky.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The 300-mile and 100-mile romps down and up the Blackfoot and Clearwater valleys start Saturday at 2 p.m. in Lincoln. The race is rightfully billed as Montana’s premier sled dog race, and Royer has won a record four of them since her breakthrough in 1994 at age 17. She’s the odds-on favorite for No. 5 sometime Monday.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>That’s special, but doesn’t come up in the conversation.</p></div><div class="lee-article-text"><p>Royer guided visitors into a steel-sided shed, a replacement of one that burned in the 2007 Jocko Lakes fire, and opened the lid to a freezer. She pulled out a frozen salmon and the sawed chunks of Costco beef, pork and chicken — the kind of high-protein feed with which professional mushers entice and fuel their athletes on the trail.</p></div><div class="lee-article-text"><p>White bibs hung on the wall above the freezer, some of them covered with autographs. Each was a memento of one of Royer’s 17 Iditarod starts and finishes in the past 19 years. In a race that often starts with 80 or more teams, Royer has never finished worse than 21st, and she’s been in the top 10 seven times and the top 5 three times. Her best finish was last year, when she crossed the line in Nome after roughly 1,100 miles in third place.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No matter whose eyes do the looking, Jessie Royer is a Montana-made superstar.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>At 43, more than 20 years into her professional sled dog racing career, she still hasn’t got the hang of promoting the fact.</p></div><div class="lee-article-text"><p>“If I could ever figure out a way … I need help with that,” she said, admitting she’s not of the social media world.</p></div><div class="lee-article-text"><p>Royer is a polished speaker, smart and witty, and she’s done well at a smattering of speaking engagements in the likes of Norway, Austria, New Hampshire and Utah.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>But despite being a heroine to half a generation of school kids, despite being the odds-on favorite every time she drives a team to the starting line of an Inland Northwest race, and despite being a perennial contender at Iditarod, she still can’t land a major sponsor.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>It would be nice, Royer allowed, since she spends $60,000 to $70,000 on racing each year.</p></div><div class="lee-article-text"><p>For finishing third at Iditarod in 2019 she received just short of $40,000 in prize money. (Alaskan Pete Kaiser got $51,000 to win it). Royer’s biggest paydays in the Alaska race have been $48,000 for finishing fourth in 2015 and $45,000 for fifth in 2017. Her winnings since 2001, when she received Iditarod’s Rookie of the Year award, are just north of $430,000.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -10px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="730bf25e-79e4-57a0-bc9e-3097399b5ac0" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/missoulian.com.png?_dc=Feb.Fri.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html">Log in</a> or <a href="https://missoulian.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-839-6397 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1769276" class="tncms-block"></div></div><div class="lee-article-text"><p>All that said, money and fame are not her focus.</p></div><div class="lee-article-text"><p>“It’s not a job. It’s a lifestyle,” Royer said, and it’s easy to believe her.</p></div><div class="lee-article-text"><p>She’s raised and raced her own dogs, lots of them, for 28 years. Royer’s family ranched in Philipsburg when she ran her first dog sled race at Georgetown Lake at age 15. Two years later she became the first woman and the youngest musher to win Race to the Sky, at that time a 500-mile affair.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>At age 21 Royer moved to Alaska. She worked for musher Jeff King for a year, then got her own place to raise and train her dogs in Fairbanks.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“I lived in Fairbanks for 13 years straight, and the last seven or eight years I’ve been going back and forth” to Montana, she said.</p></div><div class="lee-article-text"><p>For seven years she gave sled dog tours at Triple Creek Ranch south of Darby, and Royer began entering the Race to the Sky again. She won the 300-mile race in 2015, then again in 2016 for her third victory. No one else has won more than two of Races to the Sky. Royer added her fourth victory in 2018, driving to Lincoln from Tabiona, Utah, where she trained and served as an ambassador for essential oil guru Gary Young.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>She rented her current home in the mountains 4½ miles southwest of Seeley Lake in October 2018 from Caroline Griffitts, a long-time Iditarod veterinarian from Loveland, Colorado.</p></div><div class="lee-article-text"><p>Royer still has her place in Fairbanks and usually spends the three months after the Iditarod there.</p></div><div class="lee-article-text"><p>“When some people go to Hawaii for vacation, my vacation after running the Iditarod is to take my dog team and go to the North Slope and go caribou hunting by dog team,” she said.</p></div><div class="lee-article-text"><p>She’s back in Alaska in August and September with her four horses to hunt moose. Then it’s back to Montana in October in time for elk season in the Big Hole.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“So it’s all about the hunting,” she laughed.</p></div><div class="lee-article-text"><p>Royer prefers training her dogs in the Montana winters rather than Alaska, even when there’s Decembers like this one that call for for running them ahead of her side-by-side off-road vehicle. When it does snow, it’s a softer, warmer variety down here, as opposed to the cold, crystallized variety in Alaska that wreaks havoc on the dogs’ paws.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“I rarely have to put booties on here,” she said.</p></div><div class="lee-article-text"><p>And it saves on feed, since huskies tend to eat more when it’s frigid cold.</p></div><div class="lee-article-text"><p>Royer took her voluminous supply sacks for the 2020 Iditarod to her brother in Missoula on Monday. He made an overnight drive to Seattle, in time to place them on a barge for a two-week trip to Anchorage, the ceremonial start.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The sacks of dog and people food; vet supplies and liniment; homeopathic, essential oils and vitamins; dog booties and woolen socks; and assorted other things will be dropped at points along the Alaska trail, as designated by Royer. She’ll drive with her dogs straight to Anchorage later this month.</p></div><div class="lee-article-text"><p>First, though, there’s the Race to the Sky, where Royer’s is one of nine teams entered in the race Saturday. Another 10 teams, including one driven by Thyr, is in the 100-mile “sprint” from Lincoln to Seeley Lake. Royer and Thyr finished 1-2 in the 300-mile Idaho Sled Dog Challenge in McCall last Saturday in warm, sloppy conditions.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The trail ahead on Saturday should be blessed with plenty of snow, with temperatures dropping at least to the teens at night. Whatever’s in store, Royer will deal with it gladly, as long as she’s with her dogs in the wilderness.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>In it to win it?</p></div><div class="lee-article-text"><p>Royer said she’ll carry with her the same philosophy she takes into the Iditarod each March: “I just want to get to Nome as fast as I can.”</p></div><div class="clearfix"></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-730bf25e-79e4-57a0-bc9e-3097399b5ac0 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="730bf25e-79e4-57a0-bc9e-3097399b5ac0" method="post" action="/tncms/counter/editorial/730bf25e-79e4-57a0-bc9e-3097399b5ac0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="730bf25e-79e4-57a0-bc9e-3097399b5ac0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22jessie%20royer%22#tncms-source=keyword" class="tag-jessie-royer label label-default" data-tncms-track-dmp='search: jessie-royer'>Jessie Royer</a>
            </li> <li>
                <a href="/search/?k=%22race%20to%20the%20sky%22#tncms-source=keyword" class="tag-race-to-the-sky label label-default" data-tncms-track-dmp='search: race-to-the-sky'>Race To The Sky</a>
            </li> <li>
                <a href="/search/?k=%22lincoln%20montana%22#tncms-source=keyword" class="tag-lincoln-montana label label-default" data-tncms-track-dmp='search: lincoln-montana'>Lincoln Montana</a>
            </li> <li>
                <a href="/search/?k=%22placid%20lake%22#tncms-source=keyword" class="tag-placid-lake label label-default" data-tncms-track-dmp='search: placid-lake'>Placid Lake</a>
            </li> <li>
                <a href="/search/?k=%22iditarod%20trail%20sled%20dog%20race%22#tncms-source=keyword" class="tag-iditarod-trail-sled-dog-race label label-default" data-tncms-track-dmp='search: iditarod-trail-sled-dog-race'>Iditarod Trail Sled Dog Race</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1769230" class="tncms-block"><style>
    #wc-email-form-1769230 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1769230 h1 {
        font-size: 24px;
    }
    #wc-email-form-1769230 h1, 
    #wc-email-form-1769230 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1769230 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1769230 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1769230 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1769230 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1769230 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1769230" class="p402_hide">
    <div class="text-center"><h1>Get local news delivered to your inbox!</h1><p class="email-desc">Subscribe to our Daily Headlines newsletter</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://missoulian.com/newsletters/thank-you/#tracking-source=daily&ir=true">
        
        <input id="wc-slid-1769230" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1769230" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'missoulian.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1769230').val(xList);
            $('#wc-email-form-1769230').fadeIn();
        }
        
        $('#wc-email-form-1769230 .wc-form').submit(function(){
            if( $('#hp-1769230').val() === '') {
                $('#hp-1769230').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807458" class="tncms-block"><section id="block-1807458" class="block emphasis-h3   " ><div id="html-asset-1807458">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/missoulian/a81309a2dcee878185ff932da758122e2efa4a34"></script></div>
</div>
        </div></section></div></div><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-2df3f2c6-7ab1-11de-84d5-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://missoulian.com/users/profile/KimBriggeman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="KimBriggeman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/avatars/2/df/3f2/2df3f2c6-7ab1-11de-84d5-001cc4c002e0.b1a78b5c4d3c28165ba5a68d08d4e67b.png?_dc=1508857721"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://missoulian.com/users/profile/KimBriggeman" rel="author" class="tnt-user-profile-link tnt-user-name">Kim Briggeman</a>
                                </h4><p class="tnt-user-title small text-muted">Mineral County, veterans issues</p>
                                    <p class="card-about">Outlying communities, transportation, history and general assignment reporter at the Missoulian</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@KimBriggeman" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kbriggeman@missoulian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2df3f2c6-7ab1-11de-84d5-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2df3f2c6-7ab1-11de-84d5-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Kim Briggeman" data-description="Whenever Kim Briggeman posts new content, you'll get an email delivered to your inbox with a link." data-name="Kim Briggeman notification" data-author-id="2df3f2c6-7ab1-11de-84d5-001cc4c002e0" data-user-url="https://missoulian.com/users/">
        <i class="fas tnt-star"></i> Follow Kim Briggeman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://missoulian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://missoulian.com/users/signup/?referer_url=https%3A%2F%2Fmissoulian.com%2Fnews%2Flocal%2Froyer-becoming-a-made-in-montana-mushing-legend%2Farticle_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-20531176-7d58-5be1-9b5c-cb210fad5efa" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20531176-7d58-5be1-9b5c-cb210fad5efa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/one-eyed-hawk-missing-after-montana-windstorm-found-safe/article_20531176-7d58-5be1-9b5c-cb210fad5efa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One-eyed hawk missing after Montana windstorm found safe"
                            class="img-responsive lazyload full"
                            width="1152"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/3/75/375de34f-0d3e-500e-9bf9-1e5004320399/5a7b8048d6ef1.image.jpg?crop=1152%2C648%2C0%2C35&resize=1152%2C648&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/" class="tnt-section-tag">State & Regional</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/one-eyed-hawk-missing-after-montana-windstorm-found-safe/article_20531176-7d58-5be1-9b5c-cb210fad5efa.html" class="tnt-asset-link">
        

        
            One-eyed hawk missing after Montana windstorm found safe</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-07T17:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A one-eyed hawk that went missing after a weekend windstorm knocked over its enclosure at a rehabilitation facility in western Montana has been found safe.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-63f12753-61e9-569b-a3be-a28e75e7ac43" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63f12753-61e9-569b-a3be-a28e75e7ac43 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/fwp-proposes-expanding-wolf-hunting/article_63f12753-61e9-569b-a3be-a28e75e7ac43.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FWP proposes expanding wolf hunting"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/f/60/f60412b6-bd34-5255-a9e8-748c72e9cced/5e3b651344a8c.image.jpg?crop=1175%2C661%2C0%2C550&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/fwp-proposes-expanding-wolf-hunting/article_63f12753-61e9-569b-a3be-a28e75e7ac43.html" class="tnt-asset-link">
        

        
            FWP proposes expanding wolf hunting</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-06T10:15:00-07:00" class="tnt-date asset-date text-muted">Feb 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Montana Fish, Wildlife and Parks proposes to extend the wolf hunting and trapping seasons in northwestern Montana.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4603951a-4ab5-5037-ab62-ae1cb1d6891f" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4603951a-4ab5-5037-ab62-ae1cb1d6891f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/missoula-loyola-speech-debate-string-ends-at/article_4603951a-4ab5-5037-ab62-ae1cb1d6891f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Missoula Loyola speech, debate string ends at 36"
                            class="img-responsive lazyload full"
                            width="724"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/4/60/4603951a-4ab5-5037-ab62-ae1cb1d6891f/5e3c8866c791c.preview.jpg?crop=724%2C407%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/4/60/4603951a-4ab5-5037-ab62-ae1cb1d6891f/5e3c8866c791c.preview.jpg?crop=724%2C407%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/4/60/4603951a-4ab5-5037-ab62-ae1cb1d6891f/5e3c8866c791c.preview.jpg?crop=724%2C407%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/4/60/4603951a-4ab5-5037-ab62-ae1cb1d6891f/5e3c8866c791c.preview.jpg?crop=724%2C407%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/4/60/4603951a-4ab5-5037-ab62-ae1cb1d6891f/5e3c8866c791c.preview.jpg?crop=724%2C407%2C0%2C0&resize=724%2C407&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/missoula-loyola-speech-debate-string-ends-at/article_4603951a-4ab5-5037-ab62-ae1cb1d6891f.html" class="tnt-asset-link">
        

        
            Missoula Loyola speech, debate string ends at 36</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-07T06:00:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Columbia Falls High School won its 15th consecutive state speech and debate title last weekend, but Missoula Loyola's 36-year streak of Class B championships came to an end.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" class="carousel-inner"><div  class="item photo-e918ee6b-8323-5d49-b5d6-4b8a197ef504">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859"
                    
                    alt="Jessie Royer 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1701"
                    height="1218"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/e/91/e918ee6b-8323-5d49-b5d6-4b8a197ef504/5e3e1f5400829.image.jpg?resize=1200%2C859" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target=".caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jessie Royer lets some of her sled dogs run loose at her home near Placid Lake as she prepares for this weekend's 35th Montana Race to the Sky. A four-time winner of that race, Royer is also getting ready for her 18th Iditarod Trail start in March.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-e918ee6b-8323-5d49-b5d6-4b8a197ef504" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jessie-royer/image_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jessie%20Royer%201&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jessie-royer/image_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/jessie-royer/image_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jessie-royer/image_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/e918ee6b-8323-5d49-b5d6-4b8a197ef504" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Jessie%20Royer%201&body=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jessie-royer/image_e918ee6b-8323-5d49-b5d6-4b8a197ef504.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e918ee6b-8323-5d49-b5d6-4b8a197ef504"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e918ee6b-8323-5d49-b5d6-4b8a197ef504-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e918ee6b-8323-5d49-b5d6-4b8a197ef504" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e918ee6b-8323-5d49-b5d6-4b8a197ef504" class="save-list-e918ee6b-8323-5d49-b5d6-4b8a197ef504-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e918ee6b-8323-5d49-b5d6-4b8a197ef504" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-70b758b7-80a6-546a-bf0f-49378fffcf26">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881"
                    
                    alt="Jessie Royer 2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1680"
                    height="1234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/0b/70b758b7-80a6-546a-bf0f-49378fffcf26/5e3e1f52a9578.image.jpg?resize=1200%2C881" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target=".caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Royer lifts some of the supplies for herself and her dogs needed for this weekend's race. She has already shipped hundreds of pounds of prepacked food, clothing and other supplies to Alaska for the Iditarod.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-70b758b7-80a6-546a-bf0f-49378fffcf26" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_70b758b7-80a6-546a-bf0f-49378fffcf26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jessie-royer/image_70b758b7-80a6-546a-bf0f-49378fffcf26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jessie%20Royer%202&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_70b758b7-80a6-546a-bf0f-49378fffcf26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jessie-royer/image_70b758b7-80a6-546a-bf0f-49378fffcf26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/jessie-royer/image_70b758b7-80a6-546a-bf0f-49378fffcf26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jessie-royer/image_70b758b7-80a6-546a-bf0f-49378fffcf26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/70b758b7-80a6-546a-bf0f-49378fffcf26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Jessie%20Royer%202&body=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_70b758b7-80a6-546a-bf0f-49378fffcf26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jessie-royer/image_70b758b7-80a6-546a-bf0f-49378fffcf26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b758b7-80a6-546a-bf0f-49378fffcf26"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70b758b7-80a6-546a-bf0f-49378fffcf26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70b758b7-80a6-546a-bf0f-49378fffcf26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70b758b7-80a6-546a-bf0f-49378fffcf26" class="save-list-70b758b7-80a6-546a-bf0f-49378fffcf26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70b758b7-80a6-546a-bf0f-49378fffcf26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9549f471-eac1-566c-bfe9-739d654ca9c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jessie Royer 3"
                    class="img-responsive owl-lazy"
                    width="1778"
                    height="1165"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/9/54/9549f471-eac1-566c-bfe9-739d654ca9c1/5e3e1f52dc586.image.jpg?resize=1200%2C786" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target=".caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Royer greets Jamaica, one of the 90 dogs on her property, on Friday. Jamaica, 7, is one of her Iditarod veterans and came from a litter Royer named after tropical islands. "Because tropical islands makes perfect sense for a sled dog," she joked.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-9549f471-eac1-566c-bfe9-739d654ca9c1" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_9549f471-eac1-566c-bfe9-739d654ca9c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jessie-royer/image_9549f471-eac1-566c-bfe9-739d654ca9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jessie%20Royer%203&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_9549f471-eac1-566c-bfe9-739d654ca9c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jessie-royer/image_9549f471-eac1-566c-bfe9-739d654ca9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/jessie-royer/image_9549f471-eac1-566c-bfe9-739d654ca9c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jessie-royer/image_9549f471-eac1-566c-bfe9-739d654ca9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/9549f471-eac1-566c-bfe9-739d654ca9c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Jessie%20Royer%203&body=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_9549f471-eac1-566c-bfe9-739d654ca9c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jessie-royer/image_9549f471-eac1-566c-bfe9-739d654ca9c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9549f471-eac1-566c-bfe9-739d654ca9c1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9549f471-eac1-566c-bfe9-739d654ca9c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9549f471-eac1-566c-bfe9-739d654ca9c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9549f471-eac1-566c-bfe9-739d654ca9c1" class="save-list-9549f471-eac1-566c-bfe9-739d654ca9c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9549f471-eac1-566c-bfe9-739d654ca9c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59384eca-e6c0-5303-a2e2-9b2212ed5787">
                            <div class="item-container">
				                <div data-track-object='{"title":"Royer becoming a made-in-Montana mushing legend","url":"/news/local/royer-becoming-a-made-in-montana-mushing-legend/article_730bf25e-79e4-57a0-bc9e-3097399b5ac0.html","uuid":"730bf25e-79e4-57a0-bc9e-3097399b5ac0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jessie Royer 4"
                    class="img-responsive owl-lazy"
                    width="1637"
                    height="1265"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/5/93/59384eca-e6c0-5303-a2e2-9b2212ed5787/5e3e1f53aa6a4.image.jpg?resize=1200%2C927" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal" data-target=".caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Some of Royer's Iditarod Trail race bibs hang in her work shed. A perennial top 15 finisher, Royer reached Nome in third place last year, her best finish yet. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-23cc4e32-7ab2-11de-af91-001cc4c002e0-asset-59384eca-e6c0-5303-a2e2-9b2212ed5787" class="tnt-byline asset-byline" >
                    
                        
                        Tom Bauer
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_59384eca-e6c0-5303-a2e2-9b2212ed5787.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jessie-royer/image_59384eca-e6c0-5303-a2e2-9b2212ed5787.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jessie%20Royer%204&via=missoulian&url=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_59384eca-e6c0-5303-a2e2-9b2212ed5787.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jessie-royer/image_59384eca-e6c0-5303-a2e2-9b2212ed5787.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://missoulian.com/jessie-royer/image_59384eca-e6c0-5303-a2e2-9b2212ed5787.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jessie-royer/image_59384eca-e6c0-5303-a2e2-9b2212ed5787.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/59384eca-e6c0-5303-a2e2-9b2212ed5787" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Jessie%20Royer%204&body=https%3A%2F%2Fmissoulian.com%2Fjessie-royer%2Fimage_59384eca-e6c0-5303-a2e2-9b2212ed5787.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jessie-royer/image_59384eca-e6c0-5303-a2e2-9b2212ed5787.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59384eca-e6c0-5303-a2e2-9b2212ed5787"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59384eca-e6c0-5303-a2e2-9b2212ed5787-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59384eca-e6c0-5303-a2e2-9b2212ed5787" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59384eca-e6c0-5303-a2e2-9b2212ed5787" class="save-list-59384eca-e6c0-5303-a2e2-9b2212ed5787-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59384eca-e6c0-5303-a2e2-9b2212ed5787" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1768967" class="tncms-block site-logo-container"><div id="site-logo-1768967" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7bd69330-420c-11ea-b290-038c9a2ebab7.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1768968" class="tncms-block site-follow-us branding-links"><div class="follow-links-1768968 default">
    
    <section id="block-1768968" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1768970" class="tncms-block site-footer-heading"><section id="block-1768970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1768970 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-ravalli-republic"  href="http://ravallirepublic.com/"  target="_blank" rel="noopener"><span class="nav-label">Ravalli Republic</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-missoulacom"  href="https://missoula.com/"  target="_blank" rel="noopener"><span class="nav-label">Missoula.com</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-auto-finder"  href="http://missoulian.com/autos/"  target="_blank" rel="noopener"><span class="nav-label">Auto Finder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-missoula-public-art-guide"  href="http://missoulapublicart.com/"  target="_blank" rel="noopener"><span class="nav-label">Missoula Public Art Guide</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-western-montana-wedding-magazine"  href="https://issuu.com/tadhmmm/docs/westernmtwedding"  target="_blank" rel="noopener"><span class="nav-label">Western Montana Wedding Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newcomers"  href="http://missoula.com/newcomers"  target="_blank" rel="noopener"><span class="nav-label">Newcomers</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1768971" class="tncms-block site-footer-heading"><section id="block-1768971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1768971 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1768969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1768969"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Missoulian</a>, 500 S. Higgins Missoula, MT</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=missoulian.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_730bf25e_79e4_57a0_bc9e_3097399b5ac0 = false;
                var gallery_changed_730bf25e_79e4_57a0_bc9e_3097399b5ac0 = false;
                $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .owl-stage-outer").height( $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0 = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0').data('owlCarousel');
                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0.prev();
                });
                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Jessie Royer','Engage:Race To The Sky','Engage:Lincoln Montana','Engage:Placid Lake','Engage:Iditarod Trail Sled Dog Race'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_730bf25e_79e4_57a0_bc9e_3097399b5ac0_photo_modal = false;
                var gallery_changed_730bf25e_79e4_57a0_bc9e_3097399b5ac0_photo_modal = false;
                $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .owl-stage-outer").height( $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0_photo_modal = $('#gallery-items-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal').data('owlCarousel');
                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0_photo_modal.prev();
                });
                $('#carousel-730bf25e-79e4-57a0-bc9e-3097399b5ac0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_730bf25e_79e4_57a0_bc9e_3097399b5ac0_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1580460878"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1580460880"></script></body>
</html>