  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://missoulian.com/content/tncms/live/" />
<meta name="keywords" content=", news media, fake news, donald trump" />
<meta name="news_keywords" content=", news media, fake news, donald trump" />
<meta name="description" content="You often hear Donald Trump complain about fake news. Sadly, most people have not heard of alternative media and the get their news from corporate media." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370297476" />
<meta name="google-play-app" content="app-id=com.missoulian.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LVWL86qZgTunnk6mIwun7OziX_rky1NFub9dk7nAIjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?crop=725%2C408%2C0%2C37&amp;resize=725%2C408&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="408" />
<meta property="og:title" content="Seek alternatives to corporate media" />
<meta property="og:description" content="You often hear Donald Trump complain about fake news. Sadly, most people have not heard of alternative media and the get their news from corporate media." />
<meta property="og:site_name" content="missoulian.com" />
<meta property="og:section" content="Letters" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@missoulian" />
<meta name="twitter:image:alt" content="Letter" />
<meta property="fb:pages" content="258720947568275" />
<meta name="parsely-title" content="Seek alternatives to corporate media" />
<meta name="parsely-link" content="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-04-08T06:45:00-0600" />
<meta name="parsely-post-id" content="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?crop=725%2C408%2C0%2C37&amp;resize=725%2C408&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="Letters" />
<meta name="parsely-tags" content=", news media, fake news, donald trump" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.49af41aa9981668844ea345cbcc8ebe7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1554451176"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1554363538"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1369931 .tnt-prop-img { max-width: 144px; } .follow-links-1369818 li { margin-right: 1px; padding: 0; } .follow-links-1369818 li a, .follow-links-1369818 li a:focus, .follow-links-1369818 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1369818 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1369818 li a.fb:hover { color: #3A59A5; } .follow-links-1369818 li a.tw:hover { color: #46C8F9; } .follow-links-1369818 li a.yt:hover { color: #CE2B29; } .follow-links-1369818 li a.is:hover { color: #D4C4A2; } #user-controls-1369911 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1369911 .tn-user-screenname, #user-controls-1369911 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1369911 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1369911 .dropdown-signup { font-size: 12px; } #user-controls-1369911 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1369911 .large-user-avatar { margin-right: 10px; } #user-controls-1369911 .large-user-controls { font-size: 12px; } #user-controls-1369911 .logout-btn { cursor: pointer; } #user-controls-1369911 .login-btn { background-color: #555; border-color: #555; } #user-controls-1369911 .login-btn:hover { text-decoration: underline; } #tncms-block-1657702 .tnt-prop-img { max-width: 300px; } #site-logo-1657702 { color: #666; } #block-1369888 .search-spinner { position: absolute; } #block-1369888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1369888-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1369888-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1369889 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1369889 .tn-user-screenname, #user-controls-1369889 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1369889 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1369889 .dropdown-signup { font-size: 12px; } #user-controls-1369889 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1369889 .large-user-avatar { margin-right: 10px; } #user-controls-1369889 .large-user-controls { font-size: 12px; } #user-controls-1369889 .logout-btn { cursor: pointer; } #user-controls-1369889 .login-btn { color: #fff!important; } #weather-1369890 .list-unstyled { margin: 0; } #weather-1369890 span { display: block; } #weather-1369890 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1369890 .icon { position: relative; } #weather-1369890 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1369890 .temp { font-size: 18px; font-weight: bold; } #weather-1369890 .cond { opacity: 0.7; } #weather-1369890 .current-conditions { float: left; height: 24px; } #weather-1369890 .dropdown-toggle { color: #fff; display: block; } #weather-1369890 .city-title { padding-top: 5px; } #weather-1369890 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1369890 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1369890 .weather-expanded small { opacity: 0.5; } #weather-1369890 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1369890 .zip-update { width: 75px; } #weather-1369890 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1369890 .zip-update-link:hover { color: #777; } #block-1632293 .card.promo { border: 0; padding: 0; margin: 0; } #block-1632293 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1632293 .card.promo figure { width: 33%; } #block-1666002 .card-body .card-headline { display: none; } #tncms-block-1369901 .tnt-prop-img { max-width: 540px; } #site-logo-1369901 { color: #666; } .follow-links-1369819 li { margin-right: 1px; padding: 0; } .follow-links-1369819 li a, .follow-links-1369819 li a:focus, .follow-links-1369819 li a:active { ; color: #0073b2!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1369819 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1369819 li a.fb:hover { color: #3A59A5; } .follow-links-1369819 li a.tw:hover { color: #46C8F9; } .follow-links-1369819 li a.yt:hover { color: #CE2B29; } .follow-links-1369819 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":351}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5276,4828,6542,6541,6539,6538,6540", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/60f81153cb4db4f0/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff60f81153cb4db4f0"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d60f81153cb4db4f0";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA__foKpg00438jwosiyKd5Ymm7gdjQqZif41pvMrzv0PWg0tRUOSFkI?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff60f81153cb4db4f0"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/60f81153cb4db4f0.js",B,B))};window["mtm5nj"]=B; y(z,"https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA_LhOFfg0086TooJEObFMGmiR-FhJT0EIKLk2Rlv_bZyND1lBNYijcP1Cq3ru5Pgj9alOuVwAlcgSzONZKOijnDahsv2sidJZQAp2kX_CchOr1MWs63sxv4",function(){window["yQ60YTvM5pw"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.mn0e.com\/v4\/AAAACgAAyQ60YTvM5pwCnaRf8JyE6gAA_CEDdCA0107Y1pHevCmxwxUS94UJoKp7UTERQ709w8wfVmFzw1nO7X5Meq0vuzDwmW6QlORaWBYddCM2bnJBNsQrjvIxQdrp4SQObBu31Y0DSLcbUndTTw"+(G+"|"),X=("; "+document.cookie).split("; ndy0mm="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['mtg2nj'] = window['mtg2nj'] || []; 
    	window['mtg2nj'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","news media","fake news","donald trump"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6538];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1554363538"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.233a0790a456ca458149f1b0d16d9ef3.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Seek alternatives to corporate media | Letters | missoulian.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0073b2; } .fixed-nav #main-navigation { background-color: #0073b2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0073b2; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://missoulian.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Seek alternatives to corporate media | Letters | missoulian.com" href="http://missoulian.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-633e41d0-da54-5d9d-acaa-d0f582e01e8e  section-opinion section-letters type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('missoulian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=351" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="mzm1yz"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="missoulian.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_ae76vv23dvstjggfzxzfdefdua'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"opinion","taxonomy_2":"letters","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"missoulian.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,letters","weather_temp":41,"weather_conditions":"Light Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"633e41d0-da54-5d9d-acaa-d0f582e01e8e","asset_headline":"Seek alternatives to corporate media","asset_byline":"","asset_pub_date":"04\/08\/2019","asset_pub_time":"6:45 am","asset_canonical":"https:\/\/missoulian.com\/opinion\/letters\/seek-alternatives-to-corporate-media\/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html","asset_content_length":1295,"asset_related_length":1,"asset_tag_1":"news media","asset_tag_2":"fake news","asset_tag_3":"donald trump"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://missoulian.com/users/admin/contribute/article/?assetid=633e41d0-da54-5d9d-acaa-d0f582e01e8e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://missoulian.com/users/admin/contribute/article/?from_section=/opinion/letters"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1369931" class="tncms-block site-brand-mark"><section id="block-1369931" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/d5ecd068-0a84-11e7-adbf-b75d253108f2.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1369818" class="tncms-block site-follow-us"><div class="follow-links-1369818 default">
    
    <section id="block-1369818" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Missoulian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/missoulian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/MissoulianVideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/missoulian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["https://www.facebook.com/Missoulian/","https://twitter.com/missoulian","https://www.youtube.com/user/MissoulianVideo","https://instagram.com/missoulian/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1676570" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1676570" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676570').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1676570').show();
});
</script></div><div id="tncms-block-1369911" class="tncms-block"><div id="user-controls-1369911" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://missoulian.com/users/signup/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://missoulian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1369911').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1369911').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1369911"><input type="hidden" name="referer_url" value="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state-and-regional/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/state-and-regional/govt-and-politics/"  class="nav-link tnt-section-406-politics">406 Politics</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries/"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters </a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestscolumnists">Guests/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/big-sky-conference/university-of-montana"  class="nav-link tnt-section-montana-grizzlies">Montana Grizzlies</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/out-and-about/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre/"  class="nav-link tnt-section-arts-and-theatre">Arts and Theatre</a>
                                </li><li>
                                    <a href="/entertainment/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/um"  class="nav-link tnt-section-university-of-montana">University of Montana</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://missoulian.nimbledeals.com/deal/missoula"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657707" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657702" class="tncms-block"><div id="site-logo-1657702" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/49d8323a-362d-11e9-9cd8-7398c105b015.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/49d8323a-362d-11e9-9cd8-7398c105b015.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/49d8323a-362d-11e9-9cd8-7398c105b015.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1676571" class="tncms-block"><ul id="lee-members-button-nav-1676571" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1676571">
            <a href="/members/join/" id="lee-members-button-btn-1676571" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1676571 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1676571 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1676571').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1676571').popover({
                            container: '#lee-members-button-li-1676571',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1676571').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1676571').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1676571').show();
});
</script></div><div id="tncms-block-1369888" class="tncms-block"><ul id="site-search-1369888-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1369888" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1369888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1369888-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1369888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1369888').submit();
        return false;
    });

    $('#site-search-1369888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1369888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1369888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1369888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1369889" class="tncms-block"><div id="user-controls-1369889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://missoulian.com/users/signup/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://missoulian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://missoulian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://missoulian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1369889').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://missoulian.com/users/logout/" id="user-logout-form-1369889"><input type="hidden" name="referer_url" value="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1369890" class="tncms-block"><div id="weather-1369890" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1369890 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Missoula, MT
                                
                                 <small>(59801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain early...then remaining cloudy with showers in the afternoon. High around 50F. Winds light and variable. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Steady light rain this evening. Showers continuing overnight. Low 38F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2019 @ 7:14 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0073b2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Seek%20alternatives%20to%20corporate%20media&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' 'sms: 633e41d0-da54-5d9d-acaa-d0f582e01e8eeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Seek%20alternatives%20to%20corporate%20media&body=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1369887" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-78b28a74-57e7-549c-b24b-f4ae4bbb178b" class="modal fullscreen in modal-image image-default modal-78b28a74-57e7-549c-b24b-f4ae4bbb178b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=725%2C482 750w"
                    sizes="100vw"
                    width="725"
                    height="482"
                    alt="Letter"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78b28a74-57e7-549c-b24b-f4ae4bbb178b" data-target=".caption-inner-modal-image-78b28a74-57e7-549c-b24b-f4ae4bbb178b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78b28a74-57e7-549c-b24b-f4ae4bbb178b collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fletter%2Fimage_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/letter/image_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":78b28a74-57e7-549c-b24b-f4ae4bbb178b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fletter%2Fimage_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/letter/image_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":78b28a74-57e7-549c-b24b-f4ae4bbb178b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/78b28a74-57e7-549c-b24b-f4ae4bbb178b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":78b28a74-57e7-549c-b24b-f4ae4bbb178b}' 'sms: 78b28a74-57e7-549c-b24b-f4ae4bbb178beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Letter&body=https%3A%2F%2Fmissoulian.com%2Fletter%2Fimage_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":78b28a74-57e7-549c-b24b-f4ae4bbb178b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/letter/image_78b28a74-57e7-549c-b24b-f4ae4bbb178b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":78b28a74-57e7-549c-b24b-f4ae4bbb178b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b28a74-57e7-549c-b24b-f4ae4bbb178b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b28a74-57e7-549c-b24b-f4ae4bbb178b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="78b28a74-57e7-549c-b24b-f4ae4bbb178b" class="save-list-78b28a74-57e7-549c-b24b-f4ae4bbb178b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b28a74-57e7-549c-b24b-f4ae4bbb178b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78b28a74-57e7-549c-b24b-f4ae4bbb178b img { max-height: 482px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="asset article-default"  data-url="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?crop=725%2C408%2C0%2C37&resize=725%2C408&order=crop%2Cresize">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="408">
        </div>
        <meta itemprop="name" content="missoulian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://missoulian.com/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Seek alternatives to corporate media
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-04-08T06:45:00-06:00" class="tnt-date asset-date text-muted">43 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-08T06:45:00-06:00">
    <meta itemprop="datePublished" content="2019-04-08T06:45:00-06:00">
    <meta itemprop="dateModified" content="2019-04-08T06:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Seek%20alternatives%20to%20corporate%20media&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' 'sms: 633e41d0-da54-5d9d-acaa-d0f582e01e8eeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Seek%20alternatives%20to%20corporate%20media&body=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78b28a74-57e7-549c-b24b-f4ae4bbb178b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="725">
            <meta itemprop="height" content="482">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/editorial/7/8b/78b28a74-57e7-549c-b24b-f4ae4bbb178b/5aa2f82c50e30.image.jpg?resize=725%2C482 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="725"
                    height="482"
                    alt="Letter"
                    class="img-responsive full tnt-restrict-img-78b28a74-57e7-549c-b24b-f4ae4bbb178b" />
            </div><style>
                .tnt-restrict-img-78b28a74-57e7-549c-b24b-f4ae4bbb178b {
                    max-width: 725px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Seek%20alternatives%20to%20corporate%20media&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' 'sms: 633e41d0-da54-5d9d-acaa-d0f582e01e8eeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Seek%20alternatives%20to%20corporate%20media&body=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Seek%20alternatives%20to%20corporate%20media&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' 'sms: 633e41d0-da54-5d9d-acaa-d0f582e01e8eeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Seek%20alternatives%20to%20corporate%20media&body=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>You often hear Donald Trump complain about fake news. Sadly, most people have not heard of alternative media and the get their news from corporate media.</p></div><div class="subscriber-preview"><p>Most media outlets in this country are owned by six corporate entities. The news is not fake; it is, however, shown through a corporate lens. A corporation is a purely sociopathic entity. The corporate charter tells the corporation to make a profit at any cost. Profits before people, amen. But this is how people want to consume their news.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Corporate media is the best propaganda money can buy. If Exxon wants to get their hands on Venezuela's oil reserves, the corporate media will play the war drums. If you need to demonize the poor, the corporate media will do deep investigations into food stamp fraud. If you find out that the two parties have been suppressing the vote, the corporate media will bury the story. They will do stories about climate change. The television will cover climate change about five minutes out of every year. Print media will cover it in a blurb on the back page.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="10" data-id="633e41d0-da54-5d9d-acaa-d0f582e01e8e">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/missoulian.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                Continue reading 
                                
                                    your article 
                                
                                with a digital subscription.
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html">Log in</a> or <a href="https://missoulian.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html">Sign up</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-839-6397 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://missoulian.com/users/login/?referer_url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=missoulian.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    dataLayer.push({
                                        'ecommerce':{
                                            'impressions': window.lee_service_impressions
                                        }
                                    });
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>There are alternatives to the propaganda and protection of the status quo; you just have to seek it.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669130" class="tncms-block"></div></div><div class="subscriber-only"><p style="text-align: right;"><strong>Frans Swier,</strong></p></div><div class="subscriber-only"><p style="text-align: right;"><strong>Valier</strong></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621322" class="tncms-block"><style>
    #wc-email-form-1621322 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621322 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621322 h1, 
    #wc-email-form-1621322 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621322 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621322 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621322 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621322 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621322 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621322">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://missoulian.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621322" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621322" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'missoulian.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621322').val(xList);
            $('#wc-email-form-1621322').fadeIn();
        }

        $('#wc-email-form-1621322 .wc-form').submit(function(){
            if( $('#hp-1621322').val() === '') {
                $('#hp-1621322').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1662193" class="tncms-block"></div></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-633e41d0-da54-5d9d-acaa-d0f582e01e8e logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" method="post" action="/tncms/counter/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div><span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                                
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Seek%20alternatives%20to%20corporate%20media&via=missoulian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20missoulian.com/tncms/asset/editorial/633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' 'sms: 633e41d0-da54-5d9d-acaa-d0f582e01e8eeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMissoulian%5D%20Seek%20alternatives%20to%20corporate%20media&body=https%3A%2F%2Fmissoulian.com%2Fopinion%2Fletters%2Fseek-alternatives-to-corporate-media%2Farticle_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/seek-alternatives-to-corporate-media/article_633e41d0-da54-5d9d-acaa-d0f582e01e8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":633e41d0-da54-5d9d-acaa-d0f582e01e8e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="633e41d0-da54-5d9d-acaa-d0f582e01e8e" class="save-list-633e41d0-da54-5d9d-acaa-d0f582e01e8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="633e41d0-da54-5d9d-acaa-d0f582e01e8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news%20media%22#tncms-source=keyword" class="tag-news-media label label-default" data-tncms-track-dmp='search: news-media'>News Media</a>
            </li> <li>
                <a href="/search/?k=%22fake%20news%22#tncms-source=keyword" class="tag-fake-news label label-default" data-tncms-track-dmp='search: fake-news'>Fake News</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_EWfTU1ys4acdwmG89XWu9WSOqNj8eX"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="opinion,letters"
                            data-url-keywords="news media,fake news,donald trump">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1382802" class="tncms-block"><section id="block-1382802" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1382802 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1382802" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1382802" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620751" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620751" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1632293" class="tncms-block"><section id="block-1632293" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit a letter to the editor</h3><p>Letters to the editor on topics of general interest are welcomed and encouraged.</p><a href="/forms/contact/letter_to_the_editor/">
                <button type="button" class="btn btn-default  ">Submit a letter</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666002" class="tncms-block"><section id="block-1666002" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666002 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666002" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-8acb4a18-b6c6-5b68-89e1-66453d2f76b4" class="clearfix card  product has-image" data-id="8acb4a18-b6c6-5b68-89e1-66453d2f76b4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8acb4a18-b6c6-5b68-89e1-66453d2f76b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/friday-april-th/pdfdisplayad_8acb4a18-b6c6-5b68-89e1-66453d2f76b4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday April 5th"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/8/ac/8acb4a18-b6c6-5b68-89e1-66453d2f76b4/5ca251e8a088e.preview.jpg?resize=200%2C372" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/friday-april-th/pdfdisplayad_8acb4a18-b6c6-5b68-89e1-66453d2f76b4.html" class="tnt-asset-link">
        

        
            Friday April 5th</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f95c0d17-a4b8-536d-a1a7-e95ab4af0638" class="clearfix card business power mini" data-track-object='{"title":"Montana Art & Framing","url":"/places/montana-art-framing/business_4000026885.html","uuid":"f95c0d17-a4b8-536d-a1a7-e95ab4af0638","app":"business","metric":""}' data-tncms-tracking="business/block/f95c0d17-a4b8-536d-a1a7-e95ab4af0638">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/montana-art-framing/business_4000026885.html" class="tnt-asset-link">
        

        
            Montana Art & Framing</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//630%20Livingston%2BMissoula%2BMT%2B59801">
                                        630 Livingston, Missoula, MT 59801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-541-7100
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-29fb7199-dd31-5ed4-aa7d-a8405e2b55cf" class="clearfix card  product has-image" data-id="29fb7199-dd31-5ed4-aa7d-a8405e2b55cf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-29fb7199-dd31-5ed4-aa7d-a8405e2b55cf media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/ultimate-garage-sale-booth-listing/pdfdisplayad_29fb7199-dd31-5ed4-aa7d-a8405e2b55cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ultimate garage sale booth listing"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/9f/29fb7199-dd31-5ed4-aa7d-a8405e2b55cf/5ca3cd705ae41.preview.jpg?resize=200%2C409" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/ultimate-garage-sale-booth-listing/pdfdisplayad_29fb7199-dd31-5ed4-aa7d-a8405e2b55cf.html" class="tnt-asset-link">
        

        
            Ultimate garage sale booth listing</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-d86436eb-79a9-5286-a510-bb108fb819e5" class="clearfix card  product has-image" data-id="d86436eb-79a9-5286-a510-bb108fb819e5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d86436eb-79a9-5286-a510-bb108fb819e5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/church-directory/pdfdisplayad_d86436eb-79a9-5286-a510-bb108fb819e5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Church Directory 4/6"
                        class="img-responsive lazyload full"
                        width="312"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/d/86/d86436eb-79a9-5286-a510-bb108fb819e5/5ca510e64c0bb.preview.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/d/86/d86436eb-79a9-5286-a510-bb108fb819e5/5ca510e64c0bb.preview.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/d/86/d86436eb-79a9-5286-a510-bb108fb819e5/5ca510e64c0bb.preview.jpg?resize=312%2C200 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/church-directory/pdfdisplayad_d86436eb-79a9-5286-a510-bb108fb819e5.html" class="tnt-asset-link">
        

        
            Church Directory 4/6</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-06T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-14cb699b-91f8-5fc5-bf4f-6f7311bcf063" class="clearfix card business power mini has-image" data-track-object='{"title":"Spirit Of Peace Alternative Catholic Community","url":"/places/religious_organizations/churches/other/spirit-of-peace-alternative-catholic-community/business_1110202834.html","uuid":"14cb699b-91f8-5fc5-bf4f-6f7311bcf063","app":"business","metric":""}' data-tncms-tracking="business/block/14cb699b-91f8-5fc5-bf4f-6f7311bcf063">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/religious_organizations/churches/other/spirit-of-peace-alternative-catholic-community/business_1110202834.html" ><div class="media-preview-14cb699b-91f8-5fc5-bf4f-6f7311bcf063 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Spirit Of Peace Alternative Catholic Community"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="158"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/1/4c/14cb699b-91f8-5fc5-bf4f-6f7311bcf063/53b27c012a451.preview-300.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/1/4c/14cb699b-91f8-5fc5-bf4f-6f7311bcf063/53b27c012a451.preview-300.png?resize=300%2C158 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/religious_organizations/churches/other/spirit-of-peace-alternative-catholic-community/business_1110202834.html" class="tnt-asset-link">
        

        
            Spirit Of Peace Alternative Catholic Community</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//506%20Toole%20Ave%2BMissoula%2BMT%2B59802">
                                        506 Toole Ave, Missoula, MT 59802
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-549-3324
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Spirit Of Peace Alternative Catholic Community's website" href="http://spiritofpeacesf.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f6f912c5-1804-5723-b6b6-031e7db72fd5" class="clearfix card  product has-image" data-id="f6f912c5-1804-5723-b6b6-031e7db72fd5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f6f912c5-1804-5723-b6b6-031e7db72fd5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/era-lambros-listings/pdfdisplayad_f6f912c5-1804-5723-b6b6-031e7db72fd5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ERA Lambros Listings 4/7"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/f/6f/f6f912c5-1804-5723-b6b6-031e7db72fd5/5ca7cfff745e3.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/era-lambros-listings/pdfdisplayad_f6f912c5-1804-5723-b6b6-031e7db72fd5.html" class="tnt-asset-link">
        

        
            ERA Lambros Listings 4/7</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-e1a1149b-34ac-5ccf-9195-32ede8481ebc" class="clearfix card business power mini has-image" data-track-object='{"title":"ERA Lambros Real Estate","url":"/places/era-lambros-real-estate/business_4000070498.html","uuid":"e1a1149b-34ac-5ccf-9195-32ede8481ebc","app":"business","metric":""}' data-tncms-tracking="business/block/e1a1149b-34ac-5ccf-9195-32ede8481ebc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/era-lambros-real-estate/business_4000070498.html" ><div class="media-preview-e1a1149b-34ac-5ccf-9195-32ede8481ebc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ERA Lambros Real Estate"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="218"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/e/1a/e1a1149b-34ac-5ccf-9195-32ede8481ebc/55a5804202189.preview-300.png?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/e/1a/e1a1149b-34ac-5ccf-9195-32ede8481ebc/55a5804202189.preview-300.png?resize=300%2C218 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/era-lambros-real-estate/business_4000070498.html" class="tnt-asset-link">
        

        
            ERA Lambros Real Estate</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3011%20American%20Way%2BMissoula%2BMT%2B59808">
                                        3011 American Way, Missoula, MT 59808
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-532-9200
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="ERA Lambros Real Estate's website" href="https://www.era.com/era-lambros-real-estate-992c" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-19cd27db-95e6-5cc8-9f82-d7aca49630fb" class="clearfix card  product has-image" data-id="19cd27db-95e6-5cc8-9f82-d7aca49630fb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-19cd27db-95e6-5cc8-9f82-d7aca49630fb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/kids-camps/pdfdisplayad_19cd27db-95e6-5cc8-9f82-d7aca49630fb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kids &amp; Camps 2019"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/1/9c/19cd27db-95e6-5cc8-9f82-d7aca49630fb/5ca670600d5b4.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/kids-camps/pdfdisplayad_19cd27db-95e6-5cc8-9f82-d7aca49630fb.html" class="tnt-asset-link">
        

        
            Kids & Camps 2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-7a0cbf81-580c-5578-b067-066510814fb7" class="clearfix card business power mini has-image" data-track-object='{"title":"Missoula Parks & Recreation","url":"/places/missoula-parks-recreation/business_4000026147.html","uuid":"7a0cbf81-580c-5578-b067-066510814fb7","app":"business","metric":""}' data-tncms-tracking="business/block/7a0cbf81-580c-5578-b067-066510814fb7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/missoula-parks-recreation/business_4000026147.html" ><div class="media-preview-7a0cbf81-580c-5578-b067-066510814fb7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Missoula Parks &amp; Recreation"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="129"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/7/a0/7a0cbf81-580c-5578-b067-066510814fb7/53abdb3e10bf5.preview-300.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/7/a0/7a0cbf81-580c-5578-b067-066510814fb7/53abdb3e10bf5.preview-300.jpg?resize=300%2C129 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/missoula-parks-recreation/business_4000026147.html" class="tnt-asset-link">
        

        
            Missoula Parks & Recreation</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//100%20Hickory%2BMissoula%2BMT%2B59801">
                                        100 Hickory, Missoula, MT 59801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-721-7275
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Missoula Parks &amp; Recreation's website" href="http://www.ci.missoula.mt.us/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fdfd8f17-c975-525a-ac57-33c4fcb5f338" class="clearfix card  product has-image" data-id="fdfd8f17-c975-525a-ac57-33c4fcb5f338">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fdfd8f17-c975-525a-ac57-33c4fcb5f338 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/car-story-promo/pdfdisplayad_fdfd8f17-c975-525a-ac57-33c4fcb5f338.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Car Story Promo"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/f/df/fdfd8f17-c975-525a-ac57-33c4fcb5f338/5ca289fbc9d5f.preview.jpg?resize=200%2C429" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/car-story-promo/pdfdisplayad_fdfd8f17-c975-525a-ac57-33c4fcb5f338.html" class="tnt-asset-link">
        

        
            Car Story Promo</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-42e5e767-a034-54e5-94d1-6a191bf47845" class="clearfix card business power mini has-image" data-track-object='{"title":"Rangitsch Bros Rv&#39;s","url":"/places/rangitsch-bros-rv-s/business_4000026957.html","uuid":"42e5e767-a034-54e5-94d1-6a191bf47845","app":"business","metric":""}' data-tncms-tracking="business/block/42e5e767-a034-54e5-94d1-6a191bf47845">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/rangitsch-bros-rv-s/business_4000026957.html" ><div class="media-preview-42e5e767-a034-54e5-94d1-6a191bf47845 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rangitsch Bros Rv's"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="74"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/4/2e/42e5e767-a034-54e5-94d1-6a191bf47845/53acf271ba5d9.preview-300.jpg?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/4/2e/42e5e767-a034-54e5-94d1-6a191bf47845/53acf271ba5d9.preview-300.jpg?resize=300%2C74 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/rangitsch-bros-rv-s/business_4000026957.html" class="tnt-asset-link">
        

        
            Rangitsch Bros Rv's</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2001%20W%20Broadway%2BMissoula%2BMT%2B59802">
                                        2001 W Broadway, Missoula, MT 59802
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-728-4040
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rangitsch Bros Rv's's website" href="http://www.rangitschbrosrv.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-2dfa756f-368b-5e76-b430-57d4422775a3" class="clearfix card  product has-image" data-id="2dfa756f-368b-5e76-b430-57d4422775a3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2dfa756f-368b-5e76-b430-57d4422775a3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/sunday-x/pdfdisplayad_2dfa756f-368b-5e76-b430-57d4422775a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sunday 2x3"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/df/2dfa756f-368b-5e76-b430-57d4422775a3/5ca7a5c60c639.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/df/2dfa756f-368b-5e76-b430-57d4422775a3/5ca7a5c60c639.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/df/2dfa756f-368b-5e76-b430-57d4422775a3/5ca7a5c60c639.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/df/2dfa756f-368b-5e76-b430-57d4422775a3/5ca7a5c60c639.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/2/df/2dfa756f-368b-5e76-b430-57d4422775a3/5ca7a5c60c639.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/sunday-x/pdfdisplayad_2dfa756f-368b-5e76-b430-57d4422775a3.html" class="tnt-asset-link">
        

        
            Sunday 2x3</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-03297685-0e7f-5e8d-a4fb-f4cf8828fc45" class="clearfix card business power mini has-image" data-track-object='{"title":"Garden City Management","url":"/places/garden-city-management/business_4000026142.html","uuid":"03297685-0e7f-5e8d-a4fb-f4cf8828fc45","app":"business","metric":""}' data-tncms-tracking="business/block/03297685-0e7f-5e8d-a4fb-f4cf8828fc45">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/garden-city-management/business_4000026142.html" ><div class="media-preview-03297685-0e7f-5e8d-a4fb-f4cf8828fc45 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Garden City Management"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="277"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/0/32/03297685-0e7f-5e8d-a4fb-f4cf8828fc45/5ae7750fe0a5d.preview-300.png?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/0/32/03297685-0e7f-5e8d-a4fb-f4cf8828fc45/5ae7750fe0a5d.preview-300.png?resize=300%2C277 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/garden-city-management/business_4000026142.html" class="tnt-asset-link">
        

        
            Garden City Management</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//422%20Madison%2BMissoula%2BMT%2B59802">
                                        422 Madison, Missoula, MT 59802
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-549-6106
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Garden City Management's website" href="http://www.gcpm-mt.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-b4410fe3-1f35-5762-b49f-11404755a2d2" class="clearfix card  product has-image" data-id="b4410fe3-1f35-5762-b49f-11404755a2d2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b4410fe3-1f35-5762-b49f-11404755a2d2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/mr-miniblind-x-main-april-june/pdfdisplayad_b4410fe3-1f35-5762-b49f-11404755a2d2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mr Miniblind 2x2 Main_April-June 2019"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/b/44/b4410fe3-1f35-5762-b49f-11404755a2d2/5c182b0c7f904.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/b/44/b4410fe3-1f35-5762-b49f-11404755a2d2/5c182b0c7f904.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/b/44/b4410fe3-1f35-5762-b49f-11404755a2d2/5c182b0c7f904.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/b/44/b4410fe3-1f35-5762-b49f-11404755a2d2/5c182b0c7f904.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/b/44/b4410fe3-1f35-5762-b49f-11404755a2d2/5c182b0c7f904.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/mr-miniblind-x-main-april-june/pdfdisplayad_b4410fe3-1f35-5762-b49f-11404755a2d2.html" class="tnt-asset-link">
        

        
            Mr Miniblind 2x2 Main_April-June 2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6" class="clearfix card business power mini has-image" data-track-object='{"title":"Mr. Miniblind","url":"/places/home_garden/shades_blinds/mr-miniblind/business_1110079126.html","uuid":"37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6","app":"business","metric":""}' data-tncms-tracking="business/block/37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/home_garden/shades_blinds/mr-miniblind/business_1110079126.html" ><div class="media-preview-37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mr. Miniblind"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="67"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/3/7a/37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6/53adf80e1bb86.preview-300.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/3/7a/37a3d5c2-f979-5af5-a0f0-d640bb3ed3a6/53adf80e1bb86.preview-300.jpg?resize=300%2C67 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home_garden/shades_blinds/mr-miniblind/business_1110079126.html" class="tnt-asset-link">
        

        
            Mr. Miniblind</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3329%20Darrell%20Ln%2BMissoula%2BMT%2B59803">
                                        3329 Darrell Ln, Missoula, MT 59803
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-549-2882
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mr. Miniblind's website" href="http://MISSOULABLINDS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-39f5a9ef-df61-5956-b42a-659cfd84aee6" class="clearfix card  product has-image" data-id="39f5a9ef-df61-5956-b42a-659cfd84aee6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-39f5a9ef-df61-5956-b42a-659cfd84aee6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/bracketball-x/pdfdisplayad_39f5a9ef-df61-5956-b42a-659cfd84aee6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bracketball 1x2.5"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/3/9f/39f5a9ef-df61-5956-b42a-659cfd84aee6/5c9015054df10.preview.jpg?resize=200%2C321" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/bracketball-x/pdfdisplayad_39f5a9ef-df61-5956-b42a-659cfd84aee6.html" class="tnt-asset-link">
        

        
            Bracketball 1x2.5</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-4b1155cd-5905-5914-bc4b-f11da28128e5" class="clearfix card  product has-image" data-id="4b1155cd-5905-5914-bc4b-f11da28128e5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4b1155cd-5905-5914-bc4b-f11da28128e5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/bracketball-x/pdfdisplayad_4b1155cd-5905-5914-bc4b-f11da28128e5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bracketball 1x2.5"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/classifieds/4/b1/4b1155cd-5905-5914-bc4b-f11da28128e5/5c902315e4da9.preview.jpg?resize=200%2C321" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/bracketball-x/pdfdisplayad_4b1155cd-5905-5914-bc4b-f11da28128e5.html" class="tnt-asset-link">
        

        
            Bracketball 1x2.5</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-2a0a1673-3af3-567f-9415-992243ca9639" class="clearfix card business power mini has-image" data-track-object='{"title":"Vibrant Soundworks","url":"/places/vibrant-soundworks/business_4000026787.html","uuid":"2a0a1673-3af3-567f-9415-992243ca9639","app":"business","metric":""}' data-tncms-tracking="business/block/2a0a1673-3af3-567f-9415-992243ca9639">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/vibrant-soundworks/business_4000026787.html" ><div class="media-preview-2a0a1673-3af3-567f-9415-992243ca9639 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Vibrant Soundworks"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/2/a0/2a0a1673-3af3-567f-9415-992243ca9639/53acb84571eb4.preview-300.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/assets/v3/business/2/a0/2a0a1673-3af3-567f-9415-992243ca9639/53acb84571eb4.preview-300.jpg?resize=300%2C226 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/vibrant-soundworks/business_4000026787.html" class="tnt-asset-link">
        

        
            Vibrant Soundworks</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//601%20S%20Orange%20Av%2BMissoula%2BMT%2B59801">
                                        601 S Orange Av, Missoula, MT 59801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    406-549-1951
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Vibrant Soundworks's website" href="http://www.vibranthearing.com/blog" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666002 = $('#block-1666002 .owl-carousel');

                    card_carousel_1666002.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666002);
                        });
                    

                    card_carousel_1666002.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666002',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666002 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666002.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666002);
                    });

                    // bind next click
                    $('#block-1666002 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666002.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666002);
                    });

                    // bind dragged
                    card_carousel_1666002.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666002);
                    });

                    // bind translated
                    card_carousel_1666002.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666002);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1369906" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1369906" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479976" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479976" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://missoulian.com/tncms/search/mlt/?origin=633e41d0-da54-5d9d-acaa-d0f582e01e8e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1369901" class="tncms-block site-logo-container"><div id="site-logo-1369901" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7db1bce6-e869-11e8-b54a-eb658fde89fc.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7db1bce6-e869-11e8-b54a-eb658fde89fc.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7db1bce6-e869-11e8-b54a-eb658fde89fc.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7db1bce6-e869-11e8-b54a-eb658fde89fc.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/custom/image/7db1bce6-e869-11e8-b54a-eb658fde89fc.png 540w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1369819" class="tncms-block site-follow-us"><div class="follow-links-1369819 default">
    
    <section id="block-1369819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Missoulian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/missoulian" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/MissoulianVideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/missoulian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://missoulian.com",
  "sameAs" : ["https://www.facebook.com/Missoulian/","https://twitter.com/missoulian","https://www.youtube.com/user/MissoulianVideo","https://instagram.com/missoulian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1369903" class="tncms-block site-footer-heading"><section id="block-1369903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1369903 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-ravalli-republic"  href="http://ravallirepublic.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ravalli Republic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missoulacom"  href="https://missoula.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Missoula.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-finder"  href="http://missoulian.com/autos/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Finder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missoula-public-art-guide"  href="http://missoulapublicart.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Missoula Public Art Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-brides-grooms"  href="http://missoula.com/weddings/"  target="_blank" rel="noopener">
                    <span class="nav-label">Montana Brides & Grooms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newcomers"  href="http://missoula.com/newcomers"  target="_blank" rel="noopener">
                    <span class="nav-label">Newcomers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1369904" class="tncms-block site-footer-heading"><section id="block-1369904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1369904 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1369905" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1369905"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba Missoulian, 500 S. Higgins Missoula, MT
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/missoulian.com/opinion/letters" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        if(__tnt.user.services === '0'){
            lee_sub_level = 'PLAT';
        }
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=missoulian.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1369911 = $('#user-controls-1369911 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1369911.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1369911.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1369889 = $('#user-controls-1369889 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1369889.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1369889.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:News Media','Engage:Fake News','Engage:Donald Trump'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/missoulian.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1553154484"></script></body>
</html>